2nd line shows "Private Number" for outgoing calls

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
plunge
Posts: 1
Joined: Mon Jan 11, 2010 8:11 pm

2nd line shows "Private Number" for outgoing calls

Post by plunge » Mon Jan 11, 2010 8:30 pm

When we make an outgoing call using our 2nd line, which is connected via the scout, it appears as "private number" on the receiving end. Our 2nd line is the business line. Is there anyway to show the actual number so it does not appear as private or is blocked by some one receiving our call? I have this control on my main number.

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: 2nd line shows "Private Number" for outgoing calls

Post by murphy » Tue Jan 12, 2010 3:35 am

Log into my.ooma using your second phone number and configure it the way that you want it to be.
Hint: You assigned the password when you created the personal device.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

ntoy

Re: 2nd line shows "Private Number" for outgoing calls

Post by ntoy » Tue Jan 12, 2010 4:29 pm

Hello,

Currently, your scout line is set to Block caller id. You want to log into My Ooma using your scout number.
Go to: Preferences>privacy and uncheck box for:

"Block display of my caller-ID for outgoing calls"

Give it some time to update after saving.

Post Reply