Got something else to discuss that is not covered by the previous forums? Post it here!
#48698 by hurl03
Fri Feb 26, 2010 11:48 am
Bobby B wrote:Yes, this is a software problem on the Ooma Telo (bug 5984), that causes call-waiting caller-ID not to be displayed on some types of phones. We have a partial fix that should make it work with more phone models that we're aiming to release in the next 2-3 weeks. We're currently working on a complete fix that should resolve it for the rest.



Bobby B.

Along the same lines, how about illuminating the telo handset screen and keys when a second call is coming in via call waiting. It would serve two purposes with low lighting...

1. - You can actually see who is calling you
2. - You can actually see the keys so you can either answer or send them to voicemail.
#48701 by Bobby B
Fri Feb 26, 2010 1:09 pm
Hi hurl03, thanks for the suggestion. Bug "7781 When displaying call-waiting caller-ID, the backlight should be turned on" has been entered.

hurl03 wrote:Along the same lines, how about illuminating the telo handset screen and keys when a second call is coming in via call waiting. It would serve two purposes with low lighting...
#49154 by itons
Tue Mar 02, 2010 7:00 am
Im so glad I ran across this posting because I thought my new phone was broken (definately pays to search the forums first). I am also having the same problem with ATT DECT 6.0 Model #CL82409.
#49190 by Tucker_Troy
Tue Mar 02, 2010 2:38 pm
Similar issue with new Uniden DECT1580 system. Caller ID works most of the time. Unable to answer call waiting from the handsets, but can do it from the Ooma hub if I happen to be next to it. Hoping for a solution soon.

TT
#50247 by ric9999les
Thu Mar 11, 2010 10:32 pm
Have to jump in here. Just got my Ooma Telo and the GE 28118 Series Slim DECT Multi-Handset that I use, is not receiving the CWCID. Wish I had known about this earlier, as would not have purchased the Telo.
#50318 by dheyne
Sat Mar 13, 2010 6:46 am
CWCID does not work on my new Panasonic KX-TG6441. Just beeps, no backlighting. I un-earthed my old ATT E2125 cordless. It works perfect. Complete with CID/CNAME and backlight. The ATT is barely usable because the battery does hold charge. The KX-TG6441 CWCID works just fine with TW Digital phone. Hope this gets fixed soon. I will canel TWDP as soon as it is fixed. ;)
#50362 by ric9999les
Sat Mar 13, 2010 4:23 pm
ric9999les wrote:Have to jump in here. Just got my Ooma Telo, and the GE 28118 Series Slim DECT Multi-Handset that I use, is not receiving the CWCID. Wish I had known about this earlier, as would not have purchased the Telo.

UPDATE: Just got my Ooma Telco a few days ago; hence the above message. Get too many ROBO calls to be without CID. So I just purchased the Ooma Handset. Figured it should work since it is an Ooma. So, now get the CID(Caller ID) on my Ooma handset, and set it in the room I use most. GE handsets; still no CID, but at least I can use them to call/answer.
#50614 by Dayvidpriddy
Tue Mar 16, 2010 2:50 pm
I'm adding my complaint to this list as well! I'm a brand new customer (1 week) and I have Panasonic KX-TG9372B and I was on my first call this evening when call waiting came in (with a HORRIBLE screech tone lol) and when I looked at the screen there was no caller ID information...I thought that was strange. So when I got off my phone call I called Ooma and the guy in tech support told me it was an issue they were aware of and were working on a resolution. When I asked him if they had a ETA, he didn't know. I asked him if the problem was only happening with NON Ooma handsets and he said no, it doesn't matter who the phone is made by (yet I've seen a few posts in this thread of people owning the offical Ooma handset and they say their call waiting/caller id works with the Ooma handset) so who knows...

At least they are working on it though...I almost freaked when I assumed that it wasn't going to be supported. I definitely would be returning my system if that was the case.
#50893 by Todd
Sat Mar 20, 2010 8:57 am
When I checked the firmware version in my telo today I noticed that it had been update to version 35170. I was hoping that Call Waiting Caller ID would now work correctly with my Panasonic KX-TG1034S phone system. It does not! I still only get a audible beep and no caller ID information is displayed.

Who is online

Users browsing this forum: No registered users and 8 guests