Connection Trouble

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
wahmie
Posts: 30
Joined: Thu Oct 22, 2009 6:41 pm

Connection Trouble

Post by wahmie » Mon Jan 04, 2010 8:03 am

I've been using ooma for months now and am having trouble today.
I have no landline service.

My ooma setup shows:
Internet: Connected
Ooma Core: Connected
Phone Line: Disconnected
PHone Setup: Your phone line is configured for the ooma network.
Second line: Enabled
Voicemail: Enabled

I cannot receive calls or make outgoing calls.
I called my home # from my cell. The phone rings and rings on the cell, even though I pick-up the phone and hear nothing.
I get the ooma tone and dial tone before making calls. But the call drops and I get a busy signal. I've tried calling several different numbers and get the same result.

Help!

*****************************
Ok, I decided to unplug ooma to reset the system. I've been getting a red flashing light for about 20 minutes now.
Does this mean the system is updating?

wahmie
Posts: 30
Joined: Thu Oct 22, 2009 6:41 pm

Re: Connection Trouble

Post by wahmie » Mon Jan 04, 2010 9:02 am

I figured it out. Last night I changed the gaming DMZ host to another ip.
It seems my network only allows one setting.

I'm back in business.

Post Reply