Got something else to discuss that is not covered by the previous forums? Post it here!
#29665 by arec
Tue Oct 27, 2009 3:43 pm
Hi fellow Ooma friends. I got some great help here a while ago and I am back for more!

I am having this problem where my internet disconnects momentarily every now and then. It's the kind of thing I wouldn't even notice, except I just started working from home via VPN, and I get disconnected from all my network drives and the e-mail server every time this happens. Any advice? (I feel like this is related to ooma and the phone, although I can't be absolutely positive... Just never EVER had this problem when I used VPN before I got ooma)

I had posted a topic earlier viewtopic.php?f=9&t=2112, similar to this, but it was a lot worse at the time. I got DECT 6 phones like you all suggested and that seemed to have helped.

Hoping you have some good advice for me once again!

Thanks
#29669 by murphy
Tue Oct 27, 2009 4:18 pm
Check the DHCP server in your router to see what the lease time is. Set it for the longest time period that is available. A lease is normally renewed when half of the lease period has expired.
#29681 by arec
Tue Oct 27, 2009 5:20 pm
Thank you so much for your response. I should have mentioned this in my original post but I am not tech savvy at all. I have no idea what what you wrote means. Any way to explain it to a non technical computer person?

Thanks again
#29686 by murphy
Tue Oct 27, 2009 5:32 pm
What operating system is running on your computer?

Who is online

Users browsing this forum: No registered users and 18 guests