Got something else to discuss that is not covered by the previous forums? Post it here!
#29290 by jsdwd
Sun Oct 25, 2009 12:40 pm
When I call another party my caller ID shows the name OOMA.

Naturally no one knows anyone named OOMA and they pass on the call. I'd like to edit this.

How do I remove the name so that only the number shows.

Thx
#29299 by just4fn
Sun Oct 25, 2009 1:27 pm
Depending how long you have owned your system, it can take 2-3 weeks before your name will show on the caller ID.
#29399 by mezzy316
Mon Oct 26, 2009 7:24 am
Don't hold your breath on having your outbound caller ID fixed anytime soon. Mine has been wrong for two months. Others on this board have been waiting even longer. I have put in trouble tickets and have reference numbers and so far it hasn't done me any good. If you get yours fixed let us know how you fix it. Don't get me wrong, I love my Ooma, but when it comes to outbond caller ID they just don't know what they are doing.
#29402 by inrame
Mon Oct 26, 2009 7:31 am
as just4fn said, if you have had the system hooked up a couple of weeks i would suggest calling customer service and they should be able to correct it.

if this is a new install, it might take a little time for the name to be resolved.

you can choose to block your caller id on my.ooma.com (from the privacy submenu), but you cannot change your name on the website; it is something that customer service will have to help you with.
#29452 by funone46
Mon Oct 26, 2009 11:39 am
Well I do wish you luck. I have had mine almost a year now and have contacted customer service several times. And still it says ooma. I emailed Bobby B. well wait and see what happens next.
#29468 by jazzyone
Mon Oct 26, 2009 12:38 pm
Sorry to hear that some people are having issues.

Me, on the other hand, didn't have the Caller ID issue. I got my hub activated, with an Ooma number, about 2 months ago. I had "Ooma" as the Caller ID for less than two weeks. When the Port went through, my Ported number correctly appeared.

I hope everyone get's their Caller ID resolved.
#29469 by funone46
Mon Oct 26, 2009 12:44 pm
My ported number is fine also. The second number is the one I am having trouble with
#29472 by murphy
Mon Oct 26, 2009 12:50 pm
Back in February or March I was having trouble getting the caller ID corrected on my second number. After many tries it was determined that every time a request was made to fix it, they submitted an update on the primary number instead of the second number. Be sure to stress that it is the second number that needs fixing if that is the case.
#29487 by funone46
Mon Oct 26, 2009 1:40 pm
Interesting, Just got a reply back from Targus. They claim the Id info is correct. But when making a call it will display either the number or ooma. Guess I am sol
#29537 by Bobby B
Mon Oct 26, 2009 5:46 pm
We recently put up an article on provisioning the outbound caller-ID name that may be useful:

https://www.ooma.com/support/knowledgeba ... am-display

If it's been more than several weeks after you've chosen a new number or activated and your caller-ID name is not displaying correctly, then I'd contact Ooma support to check if your caller-ID has been submitted OK. The above article lists some reasons why the caller-ID name may not display properly in some calling area, even after several months.

Also, funone46, I think the support team tried contacting you a couple times today.

Who is online

Users browsing this forum: No registered users and 10 guests