Got something else to discuss that is not covered by the previous forums? Post it here!
#26037 by jazzyone
Tue Oct 13, 2009 5:14 pm
Anyone know how to delete a Personal Device?

I have two personal devices with the same serial number/id and now the phone number associated with the personal device does not accept calls. I had to put it back into share to work again.

The website somehow allowed me to create a redundant personal device.

Thanks!
#26050 by jazzyone
Tue Oct 13, 2009 5:44 pm
I tried that before and I just tried it again and nothing happens. I even tried rename the duplicate device and then saving it but still nothing happens.

I tried it in Explorer and Firefox, but doesn't make a difference. I'm at a loss....
#26089 by Davesworld
Tue Oct 13, 2009 10:08 pm
I just did the same thing and I have two useless personal devices. Like you, when I assigned my second number to one of them, it won't accept calls, I get voicemail instead.
#26106 by jazzyone
Wed Oct 14, 2009 3:23 am
LOL....sorry but it's funny someone did the same thing I did. I can't even really remeber how I did it but when the error message came up I knew I did something I shouldn't have.

I guess it's just another bug after their site upgrade. I will call technical support to have them attempt to delete the duplicate device. Hopefully they can help without too much hassle!
#26107 by t4feb
Wed Oct 14, 2009 4:03 am
I to had the same problem. I ended up with 5 devices in there and could not delete them. It seems that the update last night took care of all but one of the extra devices. Now I only have 2 left and only need one. LOL. Allot of bugs in the new site.
#26885 by dyehya
Fri Oct 16, 2009 9:09 pm
I am having the same problem as well. I assigned my Scout and it wouldn't let me delete it. Also I tried setting up a new one and it let me create a redundant one as well. I can move over the new line I created but the other number it won't let me move off of shared devices...I don't know what's going on but is very annoying.

This should be under the My Ooma support forum as it is a problem with the My Ooma site.
#26892 by Davesworld
Fri Oct 16, 2009 10:13 pm
Yeah, mine are still there too. Dennis even went in and deleted all of them and the added the one I wanted. The one I wanted shows the number I have assigned to it and works fine. The two duds that linger don't show any number attached.
#26971 by jazzyone
Sat Oct 17, 2009 9:45 am
I thought my scout didn't functin correctly because of the redundant devices, but thanks to Dennis P my scout now works.

My problem was caused by my Scout being labeled with the wrong serial number. After Dennis entered the correct serial number the personal device functioned correctly.

As far as the redundant personal devices, i was told that it was just a ghost image and would disappear after a upgrade. That was several days ago and I still have the duplicate devices.

Since my scout works now I'm not too worried about it.
#26982 by Davesworld
Sat Oct 17, 2009 10:35 am
jazzyone wrote:My problem was caused by my Scout being labeled with the wrong serial number. After Dennis entered the correct serial number the personal device functioned correctly.


Mine had a bad serial number too. Dennis had to go to the logs to see what serial was actually trying to communicate from my hub to find it. This in itself seems like the biggest reason why people are not able to assign personal numbers to their scouts. Now that I have it working, the "Ghosts" are trivial but mildly amusing.

Who is online

Users browsing this forum: No registered users and 7 guests