"View new posts" and "View active topics" just disappeared!

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

"View new posts" and "View active topics" just disappeared!

Post by southsound » Mon Oct 05, 2009 9:12 am

In the last half hour I noticed that the "View new posts" and "View active topics" navigation links have disappeared from the website! I use IE but have others noticed this?? :shock:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: "View new posts" and "View active topics" just disappeared!

Post by WayneDsr » Mon Oct 05, 2009 9:13 am

Yes, I just posted the same in the old topic.

Wayne

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: "View new posts" and "View active topics" just disappeared!

Post by southsound » Mon Oct 05, 2009 9:15 am

Just checked - also in Safari.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: "View new posts" and "View active topics" just disappeared!

Post by Groundhound » Mon Oct 05, 2009 10:08 am

Gone in Firefox too! :(

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: "View new posts" and "View active topics" just disappeared!

Post by hpepper » Mon Oct 05, 2009 10:12 am

I am seeing them after I click "Board index"

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: "View new posts" and "View active topics" just disappeared!

Post by Groundhound » Mon Oct 05, 2009 10:18 am

hpepper wrote:I am seeing them after I click "Board index"
They were always there. The change they made last week after numerous requests was to have it visible on all pages so you don't have to go back to the index page first.

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: "View new posts" and "View active topics" just disappeared!

Post by hpepper » Mon Oct 05, 2009 10:22 am

Groundhound wrote: They were always there. The change they made last week after numerous requests was to have it visible on all pages so you don't have to go back to the index page first.
Wow - I didn't even notice that change last week. :? Thanks Groundhound.

Post Reply