Got something else to discuss that is not covered by the previous forums? Post it here!
#18940 by Aveamantium
Fri Sep 04, 2009 5:26 am
Maybe I just haven't had my coffee this morning but did the Ooma Hub get a firmware update last night? I don't seem to recall, but the firmware version of 27712:27712 looks different?
#18941 by dtalwar
Fri Sep 04, 2009 5:29 am
Nope, you aren't the only one seeing things ... it must have gotten downloaded last night. I can tell by looking at the TX and RX bytes that the Hub was rebooted sometime last night.
#18956 by StevenJohn
Fri Sep 04, 2009 8:38 am
I was sitting at my desk next to the hub last night when suddenly the Ooma tab started blinking red, the speaker popped, and there was a light show just before the tab turned blue again. I guess I got to witness the event.

sj
#19043 by scoutconnor
Fri Sep 04, 2009 5:16 pm
StevenJohn wrote:I was sitting at my desk next to the hub last night when suddenly the Ooma tab started blinking red, the speaker popped, and there was a light show just before the tab turned blue again. I guess I got to witness the event.

sj

Kind of like a UFO sighting I suppose.
#19044 by Cowpoke
Fri Sep 04, 2009 5:24 pm
StevenJohn wrote:I was sitting at my desk next to the hub last night when suddenly the Ooma tab started blinking red, the speaker popped, and there was a light show just before the tab turned blue again. I guess I got to witness the event.

sj


Shucks, I missed it... Is there any discrete way of looking up these events? Perhaps a device log hidden somewhere in the Ooma hub? It'd be nice to even have an uptime display (time since last reboot).

Ride on...

Who is online

Users browsing this forum: No registered users and 16 guests