Got something else to discuss that is not covered by the previous forums? Post it here!
#17419 by t4feb
Thu Aug 27, 2009 5:22 am
gregg098 wrote:Try selecting and saving either multi-ring or call forwarding. Then leave the page and return to it. At this point your selection for internet outage should stick when you leave the page. This worked for me at least.



Ok I'll try that and get back. Thanks
#17497 by NerdWithNoLife
Thu Aug 27, 2009 3:07 pm
Ok, I found the issue with the dialtone. That setting is for "Connection tone" when a call goes through; not the tone heard when you first pick up the phone. That has properly updated.

As for the internet outage forwarding, I tried unhooking the internet cord, then calling on a completely separate line. Instead of forwarding it went right to voicemail. Does the internet have to be out for some period of time before forwarding kicks in?
#17503 by gregg098
Thu Aug 27, 2009 3:35 pm
ooma Lounge

1. The "Call forward on Internet Outage" option is now available (the Preferences->Calling Help is to be updated soon). Normally it takes about 90 seconds to detect an Internet outage before Call Forwarding kicks in. The "Press 1 to accept this call" message is NOT played in the forwarded call.
2. You can now blacklist your own phone numbers. This can be useful to block telemarketers who spoof their Caller-ID as your phone number.
#17521 by NerdWithNoLife
Thu Aug 27, 2009 4:50 pm
It didn't work after 10 minutes. I tried Forward All. That worked. But when I select Forward on Internet Outage (waiting several minutes for it to take effect, then unplugging and waiting 10 more minutes), I get "the person you have dialed cannot take your call." Then when I try leaving a message, the lady says "I can't hear you" and hangs up.

Who is online

Users browsing this forum: No registered users and 17 guests