Connection tone on even though I've selected it to be off.

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Disaster
Posts: 3
Joined: Tue Aug 25, 2009 1:28 pm

Connection tone on even though I've selected it to be off.

Post by Disaster » Tue Aug 25, 2009 1:36 pm

Turned it off a week or so ago. Came back. Checked and it is still marked (disabled.) What should I do to get rid of it again?

The reason this is a concern is because I called a number and got directed to a fax machine, which I read can happen with the connection tone.

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Connection tone on even though I've selected it to be off.

Post by Aveamantium » Tue Aug 25, 2009 1:44 pm

Try selecting a conection tone and click save. Leave the lounge, then log back in and set back to disabled and click save. This may reset their system.
Go AVS!

Disaster
Posts: 3
Joined: Tue Aug 25, 2009 1:28 pm

Re: Connection tone on even though I've selected it to be off.

Post by Disaster » Wed Aug 26, 2009 6:07 am

That worked, thanks. Previously I had tried turning it back on and then off without results. This time I logged off and waited longer before changing the settings. Not sure if that was why but it "took" this time. Thanks again.

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Connection tone on even though I've selected it to be off.

Post by Aveamantium » Wed Aug 26, 2009 6:21 am

Glad it worked!
Go AVS!

Post Reply