Got something else to discuss that is not covered by the previous forums? Post it here!
#15892 by scarson6
Fri Aug 14, 2009 3:34 am
Setup = modem>Ooma>router (LinkSys WRT110)

So I have Ooma's DHCP starting and ending at 172.27.35.2 and that address is also DMZ'd. I go to my router and it says its internet address is 172.27.36.3.

How is this possible? How can I fix it? Thanks!
#15893 by murphy
Fri Aug 14, 2009 3:53 am
The router already had that address before you changed the ooma DHCP server. Either log into the router and do a release and renew of it's IP address or power cycle the router.
#15913 by scarson6
Fri Aug 14, 2009 7:17 am
Well, I power cycled my router and it came back with 172.27.36.4.

Both my Ooma and Router are configured PPPOE - would that make a difference? Should my router be DHCP or static?

Thanks for your help!
#15921 by scarson6
Fri Aug 14, 2009 7:46 am
BINGO! That problem is solved - thanks!

Actually it turns out that the Ooma is in Automatic mode, so I'm still unable to confirm a forwarded port.

So now I believe that if I put my AT&T DSL modem into bridge mode and use the Ooma as the PPPOE device, I'll have no problem with port forwarding, yes?
#15922 by scarson6
Fri Aug 14, 2009 8:06 am
Still no confirmed port forwarded. Perhaps I'll try a reboot of all components.

Current config = modem, bridged > Ooma, PPPoE > router, DHCP > computer with static IP.

If anyone sees any trouble spots or knows of anything else I should try, I'm all ears.

Who is online

Users browsing this forum: No registered users and 10 guests