Got something else to discuss that is not covered by the previous forums? Post it here!
#15768 by jimjr
Thu Aug 13, 2009 9:09 am
wrgleim wrote:
Aveamantium wrote:
wrgleim wrote:I have 2 imacs and several PCs around the house networked via ethernet. If I connect my ooma hub in front of my belkin or netgear wireless router, my pc's work fine, but my iMacs (one powerpc and the other intel) will not allow me to stream Hulu. Also, I can't perform the speedtest.net exercise on the imacs when my system is connected this way (I can see the download speed 14mps, but the upload test freezes and I have to force quit my browser- firefox or safari.) My pc's work fine. If I connect my ooma hub after the wireless router, both PCs and iMacs work great. Problem is that I experience echo problems on my calls both inbound and outbound. Please help.

Log onto setup.ooma.com and go to the Advanced tab and put the IP address assigned by ooma to your router in ooma's DMZ. Should be something like 172.27.35.X (it will not be 172.27.35.1 as this is the IP of the home port and you Do Not want to put this address in ooma's DMZ unless it is behind your router and not in front of it).

By the way you can force a certain IP to your router by putting this IP in both the starting and ending DHCP range. You'll likely have to power cycle both the ooma and router (ooma first) for these changes to take effect.

I tried to execute your instructions. I couldn't really come up with the IP address assigned by the ooma hub to my router. I expected a screen similar to my router that listed attached divices by name. Instead, I found several references to a 172.27... via the advanced tab (as i recall). I tried entering it into the DMZ, but I didn't see any improvement. Thanks for the suggestions...


I'm not sure if this was answered, but the easiest way to get the IP address for the router that Ooma assigns is to open up the general settings page for the router and copy down its WAN IP address. That is the IP address that Ooma assigned. Once you have that IP address, open up the settings page for the ooma hub and put the IP address you copied down from the router into the DMZ space in the Ooma set up page.
#16705 by mrjagster
Fri Aug 21, 2009 5:48 am
I also have 2 iMacs, an apple airport extreme router, and a westell 6100 dsl modem. My Ooma is connected: modem: router: Ooma. I have QOS set to 0. I use Safari as my browser. I also connect using a dell laptop using IE as the browser. I do not have any echoing issues.

QOS never really did anything for me. I would start there.

Who is online

Users browsing this forum: Google [Bot] and 6 guests