Got something else to discuss that is not covered by the previous forums? Post it here!
#13129 by Kneo
Wed Jul 15, 2009 9:02 am
Hello all,

I am new to OOMA. Just installed it on Sunday and so far we are loving it. I have OOMA hooked directly to my cable modem and my DLink DGL-4500 Router hooked to OOMA. One of the devices I have wired into the DGL-4500 router is a Windows Home Server Box.

Ever since I hooked up OOMA I have not been abled to remote access the home server. I can still access it through internally however.

Can anyone tell me what may be causing this and suggest a fix?

Thank you
#13133 by murphy
Wed Jul 15, 2009 10:20 am
Put the router's WAN IP address in the ooma hub's DMZ zone. To lock it down from changing:

Log into the ooma hub.
Set the DHCP table to issue just one IP address. ie. make the start and end IP address the same IP address.
Put that IP address in the hub's DMZ location.
While you are in there change the ooma hub's MAC address from automatic to use hardware default. You may have to power cycle the cable modem after doing this. It wouldn't hurt to power cycle the cable modem, the hub and the router.

If you are using DynDNS or their competition to provide a URL for your location and have the router doing the updates, it may not work. I have yet to see a router that does it correctly. In that situation you have to run the client software provided by DynDNS to get proper updates.
#13138 by murphy
Wed Jul 15, 2009 12:12 pm
Aveamantium wrote:
murphy wrote:While you are in there change the ooma hub's MAC address from automatic to use hardware default.

Probably a stupid question, but why do you do this?

Thanks!

Because in the automatic mode it will grab the MAC address of the WAN port of the router in a misguided attempt to fake out the cable company by using a supposedly registered MAC address on your account. That has not been necessary in a very long time. The MAC address of the cable modem is registered with the cable company. They don't care what you connect to the cable modem as long as only one IP address is required. Hence the need for a router. The cable company configures the cable modem to issue the number the number of IP addresses that you are paying for and no more. This is the reason you can't connect a switch to the cable modem followed by two computers. Only the first computer to get an IP address will work. If you change what is connected to the cable modem, (disconnect router and insert ooma hub) you must power cycle the cable modem to make it forget the MAC address of the router and use the MAC address of the hub.
#13140 by but2002
Wed Jul 15, 2009 12:17 pm
murphy wrote:
Aveamantium wrote:
murphy wrote:While you are in there change the ooma hub's MAC address from automatic to use hardware default.

Probably a stupid question, but why do you do this?

Thanks!

Because in the automatic mode it will grab the MAC address of the WAN port of the router in a misguided attempt to fake out the cable company by using a supposedly registered MAC address on your account. That has not been necessary in a very long time. The MAC address of the cable modem is registered with the cable company. They don't care what you connect to the cable modem as long as only one IP address is required. Hence the need for a router. The cable company configures the cable modem to issue the number the number of IP addresses that you are paying for and no more. This is the reason you can't connect a switch to the cable modem followed by two computers. Only the first computer to get an IP address will work. If you change what is connected to the cable modem, (disconnect router and insert ooma hub) you must power cycle the cable modem to make it forget the MAC address of the router and use the MAC address of the hub.




My friend has COX, and a Switch. His internet is just a normal internet package, and both computer have internet, as the switch is assigning both of the computers a 100% unique internet address, and it IS a switch, not a router.
#13142 by Aveamantium
Wed Jul 15, 2009 12:30 pm
I'll have to look when I get home but I actually have wireless internet with a Motorola Canopy and have not had any issues with the ooma connected directly to it and I thought it was using its own MAC, not one from the modem (unless you are implying that the MAC spoofing will only occur on a cable connection?).

Also when I had the ooma behind my router I don't remember it using the MAC of the routers WAN port? My router is running Tomato and when I checked the device list the oui search for the MAC on the ooma brought up ooma Inc.

And yes, I have my router connected to the ooma (WAN IP in ooma's DMZ) and my switch connected to the router so I get you there... Just was unsure of the setting for the MAC address.

Thanks for the reply! :)
#13512 by babs
Mon Jul 20, 2009 6:47 am
Hi, just wondering, if you have seen this problem or am I missing something:

My DLink router ip is 172.27.36.5 and the Ooma's router IP 172.27.35.1, these two seem to be in different subnets. When I am giving the DMZ IP as my Dlink IP its rejecting the IP saying it does not belong to the LAN.

How did you guys do this?

Thanks,
-Babs
#13515 by Aveamantium
Mon Jul 20, 2009 6:54 am
babs wrote:Hi, just wondering, if you have seen this problem or am I missing something:

My DLink router ip is 172.27.36.5 and the Ooma's router IP 172.27.35.1, these two seem to be in different subnets. When I am giving the DMZ IP as my Dlink IP its rejecting the IP saying it does not belong to the LAN.

How did you guys do this?

Thanks,
-Babs

The 172.27.35.1 IP is ooma's Home port not it's WAN port IP. If you want the ooma behind the router you'll need to see what IP the router assigns to the ooma's WAN port and put that IP in the DMZ of the router.
#13520 by babs
Mon Jul 20, 2009 8:21 am
AVS thanks for the quick reply.

When you said router you meant Dlink...not the OOma hub?

And also what exactly you mean what IP ooma assigns wan port? isn't 127.27.36.5 (IP of my router) as mentioned in my example?

Thanks,
-Babs

Who is online

Users browsing this forum: No registered users and 11 guests