Got something else to discuss that is not covered by the previous forums? Post it here!
#11864 by Aveamantium
Tue Jun 23, 2009 7:37 am
Just as the topic says, I have my ooma hub behind my router and so far everything is working great! However, as is well discussed on this forum, I am unable to view the home page via the modem port. Consequently, I found the "fix" that Pandora and others posted about putting the IP of the "Home" port in the DMZ of the Hub and gave that a try. Now the strange part... When I enter 192.168.1.2 (statically assigned IP of the ooma device) I get to the home page, but not all of it shows up? I can see the banner and the options to the left but the main pain just comes up with a internet connection error. I'm trying to access in IE8... Anyone else run into this issue and find a fix?
#11868 by bw1
Tue Jun 23, 2009 8:09 am
Did it work before when connected to the home port? I have read of some issues (usually with the lounge) with certain browsers.

I know with the lounge you have to have flash player, allow scripts and allow cookies for it to work correctly.

You could try Firefox and see if it works.
#11870 by Aveamantium
Tue Jun 23, 2009 8:25 am
It did work when connected through the home port, but I was using my laptop to do that (was using another computer to test the "fix"). However, both computers are running IE8.

Fortunately, since I'm using Tomato on my WRT54GL to control Qos I really don't need to get into the home page of the ooma device for anything in particular. Just happens to be a "geek peeve" to not be able to do so.

I'll give it a try using another browser and see where it gets me!
#11878 by daet
Tue Jun 23, 2009 12:59 pm
Aveamantium wrote:Just as the topic says, I have my ooma hub behind my router and so far everything is working great! However, as is well discussed on this forum, I am unable to view the home page via the modem port. Consequently, I found the "fix" that Pandora and others posted about putting the IP of the "Home" port in the DMZ of the Hub and gave that a try. Now the strange part... When I enter 192.168.1.2 (statically assigned IP of the ooma device) I get to the home page, but not all of it shows up? I can see the banner and the options to the left but the main pain just comes up with a internet connection error. I'm trying to access in IE8... Anyone else run into this issue and find a fix?


Putting the ooma hub's IP address in the DMZ is insufficient. Remember, even though your hub is "behind" your router, that IP address you've placed in the DMZ is the address for the hub's WAN interface. When you connect your laptop the hub, you're connecting to the hub's LAN interface.

Therefore, to get this work properly you have to setup a static route on your router to the IP address of the ooma's LAN interface (memory says this is 172.27.35.1), using its WAN IP address as the gateway - in your case 192.168.1.2, and place the WAN IP address in the hub's DMZ.

That aught to fix it.

DG
#11884 by tommies
Tue Jun 23, 2009 3:23 pm
Aveamantium wrote:Just as the topic says, I have my ooma hub behind my router and so far everything is working great! However, as is well discussed on this forum, I am unable to view the home page via the modem port. Consequently, I found the "fix" that Pandora and others posted about putting the IP of the "Home" port in the DMZ of the Hub and gave that a try. Now the strange part... When I enter 192.168.1.2 (statically assigned IP of the ooma device) I get to the home page, but not all of it shows up? I can see the banner and the options to the left but the main pain just comes up with a internet connection error. I'm trying to access in IE8... Anyone else run into this issue and find a fix?


It works for me in both IE 8 and Firefox 3.

Some one had run into this problem before--he connect directly to the home port, and only see the main page (left pane) but error on the right frame, just like your problem. The problem is his antivirus program (Kaspersky) blocked the page. it's here

If it happens with another browser (firefox, chrome, etc.), it definite your firewall/antivirus.

If it happens only with IE, try to reset the setting of IE back to default.
#11885 by tommies
Tue Jun 23, 2009 3:43 pm
daet wrote:Putting the ooma hub's IP address in the DMZ is insufficient. Remember, even though your hub is "behind" your router, that IP address you've placed in the DMZ is the address for the hub's WAN interface. When you connect your laptop the hub, you're connecting to the hub's LAN interface.

DG

Hi Daet, there are two DMZ setting here, and I think you're confuse the hub DMZ with the router DMZ.

I assume that the setup is modem->router->ooma

You put the home port ip (172.27.35.1) into the hub's DMZ. When you access the hub WAN port (in this case 192.168.1.2) you will see the home port (172.27.35.1) and hence the ooma setup page. This is exactly what DMZ is supposed to work.

If you want to access it from the outside (ie internet) you also need to put the hub WAN ip (in this case 192.168.1.2) into the router DMZ
#11890 by daet
Tue Jun 23, 2009 4:56 pm
tommies wrote:I assume that the setup is modem->router->ooma

You put the home port ip (172.27.35.1) into the hub's DMZ. When you access the hub WAN port (in this case 192.168.1.2) you will see the home port (172.27.35.1) and hence the ooma setup page. This is exactly what DMZ is supposed to work.

If you want to access it from the outside (ie internet) you also need to put the hub WAN ip (in this case 192.168.1.2) into the router DMZ

You're correct. Here's what needs to be done:

a) Static route on the router routing traffic destined for 172.27.35.1 to the WAN IP of the ooma hub.

b) Place 172.27.35.1 in the ooma's DMZ.

That's all one should need to access the ooma from ip address in the 192.168.1.0/24 network (using 192.168.1.2 example above).

DG
#11892 by Aveamantium
Tue Jun 23, 2009 5:00 pm
Well apparently it is the Antivirus/Firewall (Bitdefender Internet Security)... I just connected using my wireless laptop (using Trend Micro) without problems! Didn't have to do the static route on my router, just added the Home Port IP address into the Hub's DMZ. Thanks Everyone!

Who is online

Users browsing this forum: No registered users and 7 guests