Got something else to discuss that is not covered by the previous forums? Post it here!
#11241 by Pandora
Wed Jun 10, 2009 12:25 pm
My Ooma hub started to have an issue getting the voice mail message. I'd press the voice mail button and it would hang.

I reset the router a couple of times, and it seemed to start working. Yet after a while the voice mail begun to hang again.

After another reset, the voice mail seems to work, but the lights don't. The lights seem to work on boot, but do not work after say when the line is active or when checking voice mail.

The voice mail seems to work now, but the lights don't. Has anyone else had this problem? Any suggestions other than resetting by removing power and rebooting?
#11242 by murphy
Wed Jun 10, 2009 12:36 pm
Turn the light intensity knob on the right side of the unit.
#11244 by Pandora
Wed Jun 10, 2009 1:16 pm
murphy wrote:Turn the light intensity knob on the right side of the unit.

Nope, I'm not quite that much of a noob. My lights work fine while booting and I checked the light intensity nob before posting. :)
#11251 by Pandora
Wed Jun 10, 2009 1:51 pm
Yep, I get the Ooma dial tone when I pick up the phone and also can make and receive calls.

Currently the voice mail seems to be working fine when the lights aren't. When the lights were working the voice mail hung, but I was still able to get dial tone.

It seems a bit weird to me. I'm wondering if there was recently any update.

I have 2 Ooma hubs, the other one is working fine and doesn't have this problem.
#11252 by Bobby B
Wed Jun 10, 2009 2:01 pm
Does a connected Scout to that Hub light up OK?

Since the lights are functioning, perhaps there's a problem with registering the input from the brightness knob (although I haven't heard of this one before). If the Scout lights up OK, I'd give support a call so that they can try checking into this further.
#11258 by Pandora
Wed Jun 10, 2009 3:48 pm
Bobby,

The strangest thing happened. I went to test the lights and tried to use the "Do not disturb" feature. Which isn't enabled as I'm not a premier customer. The red lights worked (the trash and line 1 lights went on red).

I then hit the voice mail button, and got the voice mail setup recording (which I have never bothered to set up). After I pushed Line 1 a couple of times, it disconnected, all my large button lights went out (Line 1, trash, voice mail what not) BUT the blue Ooma light returned.

I'm pretty confident my blue Ooma light is working based on it working now. The problem started with voice mail, and now for the moment seems resolved. Though I wonder if a reboot occurs if the lights will be gone again.

I just re-tested voice mail before typing this paragraph and it is now working appropriately. I hit the play button, which lights up red, and the line 1 lights up red, then I get "You have no voice messages" then both lights go out. My blue Ooma light is still on indicating successful connection.

Do you want me to unplug, reboot and see if this repeats? Was there any firmware upgrade recently?
#11289 by bryanlyle
Thu Jun 11, 2009 8:17 am
I had exactly the same issue with trying to get VM messages this morning. I would press the Play button and would hear nothing.

I reset the scout and that didn't fix it. I reset the hub and that seemed to work. So far, all the lights are working.

Seems odd that we would both have the same issue getting VM messages.
#11294 by Pandora
Thu Jun 11, 2009 8:51 am
Thanks for the feedback. Maybe somethings up. I wonder if there was any change to the hub, scout or Ooma voice mail server recently.

Today I uplugged and reset my hub, and it came up normally. Maybe whatever was wrong is fixed? Bobby, Dennis, any comment?
Last edited by Pandora on Thu Jun 11, 2009 12:31 pm, edited 1 time in total.
#11301 by Dennis P
Thu Jun 11, 2009 10:32 am
Hmm, not a problem that we are aware of - if anybody remembers an approximate time when they checked their VM and got dead air, let me know and we can take a look into it.

Who is online

Users browsing this forum: No registered users and 26 guests