Got something else to discuss that is not covered by the previous forums? Post it here!
#110396 by hoosierlen
Thu May 30, 2013 12:07 pm
My ISP just sent me a Gateway device (combined modem/router) to replace the original equipment they provided 2 years ago. I began using an Ooma Telo a few weeks ago. During setup with the help of an Ooma tech specialist, I was told that the Telo wasn't compatible with a Gateway device. Is this true and, if so, why? If it is, I guess I will have to return the unit to the ISP.
#110397 by highq
Thu May 30, 2013 12:14 pm
What is the make and model of the new modem from your ISP?
What have you done to connect the Telo, and how did it fail?

As a general proposition, if your computer, once connected to some device, can get on the Internet, then a Telo can do its work with a connection to that same device.
#110398 by murphy
Thu May 30, 2013 1:12 pm
hoosierlen wrote:My ISP just sent me a Gateway device (combined modem/router) to replace the original equipment they provided 2 years ago. I began using an Ooma Telo a few weeks ago. During setup with the help of an Ooma tech specialist, I was told that the Telo wasn't compatible with a Gateway device. Is this true and, if so, why? If it is, I guess I will have to return the unit to the ISP.

It is not true.
It just means that you can't put the Telo between the router and the modem (since they are in the same box).
My Telo has always been behind my router.

Who is online

Users browsing this forum: Google [Bot] and 14 guests