missed calls on ported number not showing

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
emgraphics
Posts: 1
Joined: Tue May 21, 2013 6:20 am

missed calls on ported number not showing

Post by emgraphics » Tue May 21, 2013 6:23 am

Hi - my handset says "missed call" on calls to my ported number. These folks didn't leave a message. However, the My Ooma area doesn't show the missed calls, only missed calls to the assigned number. The caller ID also did not show up for these calls. Anything I can do? thanks

Telo_BK
Posts: 190
Joined: Sun Mar 10, 2013 11:10 pm

Re: missed calls on ported number not showing

Post by Telo_BK » Tue May 21, 2013 12:51 pm

DId your port just complete? I found when I did that recently that things were a little odd (incoming calls rang our old phone, and outgoing calls from Ooma showed our new ID), for the better part of a day after the port was completed. So if it's recently completed I would suggest waiting for some hours and not worry too much.

I wish I could give you a more technical explanation but I can't. Perhaps one of the more experienced owners can (and they probably soon will).

Tom
Ooma Moderator
Posts: 4343
Joined: Sat Sep 05, 2009 8:07 am

Re: missed calls on ported number not showing

Post by Tom » Sun May 26, 2013 9:32 am

Port completed 5/17. Not sure what you mean by 'assigned number'. Call logs for 5/17-present show missed calls. They're all for your 9713 number and callerid (name/number) are included.

Post Reply