Got something else to discuss that is not covered by the previous forums? Post it here!
#108103 by ntarvin
Sun Mar 24, 2013 10:31 am
Friday I called Ooma support to get help with a delay problem. I can live with a slight delay since I use the phone, well - rarely, but my wife cannot live with any delays at all. I had done everything that had been talked about in the forums, and some people had said that calling support had solved their problem.

So I called. BIG, big big mistake!

The woman I talked to actually flat refused to help. She said I didn't meet the minimum requirements for Ooma, cuz I didn't have 384 upload speed, can't help you, goodbye. Wonderful customer service, huh?

Since when is this a requirement??? I bought it because the Amazon ads say 256, my Ooma box says 256, the stuff on Google says 256. Have I been screwed?? I certainly would not have bought it if I knew it was 384, and not what they have in print since my internet access is limited to UVerse and 1.5/380, and i have absolutely no way to get it increased.

The tests at phonepower give me all greens... says I can use high quality VOIP with no problems.

Linetest at Ooma says:
Download 1442 kbps
upload 358 kbps
Latency 71 milliseconds
Jitter 1 milliseconds
packet loss 0
Linetest gives me a yellow light - says I "can use Ooma, but I may want to contact my internet provider"

So, do I now have to scrap this whole thing, chalk up $300 lost in costs, and re-port my phone number back to a land line????
#108107 by thunderbird
Sun Mar 24, 2013 11:51 am
ntarvin:
Your low upload Internet speed shouldn't be causing delay. Usually the low Internet speeds will cause garbled voice, one way conversation and some other problems.

By the way, the current default Ooma Telo upload speed is 512 kbps. But the Ooma Telo will still work properly with the lower upload speeds if there is a constant "clean" Internet signal reaching the Ooma Telo.

Usually a delay problem is caused by the phone connected to the Ooma Telo or the modem operating at half duplex.

For testing, try a different corded phone.

If you are using cordless phones in the house, even if the cordless phone set is not connected to the Ooma Telo, remove power from all cordless phone bases located in your home. Very important, while doing the test with the corded phone, remove power from all cordless phone bases in the home.

Make sure the Ooma Telo is located at least three to four feet away from all other electrical and electronic devices while testing with the corded phone.


If you don't hear a difference while testing with the corded phone, check your Modem owner's manual to see if there is a reset procedure for your Modem. If there is, do a Modem reset per the Modem owner's manual. Note: Some modems contain a battery that must be temporarily removed to have a successful Modem Reset or Modem Reboot. Check your Modem owner's manual to see if your Modem contains a battery. If so remove the battery per the Modem owner's manual. Do a Modem Reset, but if there isn't a battery in the Modem, do a Modem Reboot. Then test.
#108122 by lbmofo
Mon Mar 25, 2013 7:20 am
ntarvin wrote:my internet access is limited to UVerse and 1.5/380, and i have absolutely no way to get it increased.

Seems you are at lower end DSL speeds. Uverse should be much faster I thought. If you have "lite" version of internet, the way the ISPs slow down the speed maybe VoIP killers.
#108159 by ntarvin
Mon Mar 25, 2013 7:50 pm
Well, it's *not* called "UVerse Lite", and there is another level *below* the one I'm at. UVerse is nothing more than "enhanced" DSL, and has to follow the same "distance from the source" rules that DSL has. I happen to live at the limits of DSL/UVerse service, so I have a low speed. Can't do anything about it - my only alternative here is Cox, at 3 times the price + installation + Modem, etc. Besides not being able to afford that, I had a really bad experience with Cox some years back, and have no desire to repeat it.

Since the minimum for Ooma is now 512 kbps (unbelievable!), there's no way i can even come remotely close to it. And, though I had the UVerse tech come out and check and repair all the lines, I cannot get anything better or more stable than I have now, so it looks like the Ooma goes back into it's box in the closet, I re-port my number back to a land line, and eat all the lost costs. (Can't even sell the thing with that $80 reactivation fee. (sigh)) Well, on second thought, I could leave it hooked up and use it as a kind of backup/second phone using my second number.

Who knows - maybe Google will come to Tulsa, and lay down some fiber! (Hey, it *could* happen...LOL!)
#108162 by ntarvin
Mon Mar 25, 2013 8:31 pm
Wish it would work for me. You must have a clean, steady line - I get delays, both in speaking and receiving. In reading over some of the other posts in other topics, I've found a couple of new things to try.

If it cleans up the problems, great! If they don't, well, I'm no worse off than I am now, and right now the Ooma makes me feel like I should be saying "Breaker, Breaker!" and "over" at the end of each sentence... it's usable, but barely, and my wife cannot stand the delays... I'm also getting what I call "dead air" whenever I'm speaking on the phone -kind of like no background sounds at all - and can only hear something when the other person is speaking. It makes me feel like I've been disconnected and the other person is no longer on the line... very odd.
#108165 by murphy
Tue Mar 26, 2013 2:19 am
Are you or the person at the other end of the call using a speakerphone?
The vast majority of inexpensive speakerphones operate in half-duplex mode which is what you are describing.
#108166 by ntarvin
Tue Mar 26, 2013 4:47 am
No speakerphones. I thought half-duplexing was the problem, too, so one of the first things I tried was to take my router off "auto" and specify full duplex. The only thing I have NOT tried lately is switching the position of the Ooma and the router - which I will be doing today. Currently I have it modem >> Ooma >> router (and I did it that way when the other setup did not work when I first installed the Ooma.)

I don't hold out much hope for it - I think we just have 40 year old phone lines that are not up to the job. We happen to live in a subdivision that was just "thrown up" in a hurry in the 70's with little or no concern for common sense and building codes. (One example? They unnecessarily ran our sewer lines *uphill*... :? Can I really believe they were any more careful with the phone lines? We need "Mike" to come fix our house! LOL!)
#108168 by Cyberchat
Tue Mar 26, 2013 8:33 am
ntarvin wrote:No speakerphones. I thought half-duplexing was the problem, too, so one of the first things I tried was to take my router off "auto" and specify full duplex. The only thing I have NOT tried lately is switching the position of the Ooma and the router - which I will be doing today. Currently I have it modem >> Ooma >> router (and I did it that way when the other setup did not work when I first installed the Ooma.) ...



Generally, with consumer grade ethernet devices you should leave the "Ethernet procedure by which two connected devices choose common transmission parameters" set to Auto-Negotiation. This is because with consumer devices in many cases the consumer does not have an administrative User interface to set up the transmission parameters for both ends of the ethernet connection. The OOMA Telo, for example, does not provide an administrative User interface to setup its ethernet transmission parameters.

With LAN (local area network) devices, you should never turn off "Auto" negotiation on just one end of a connection between two ethernet-connected devices. That is, you should not set one end of the connection to "Full-Duplex" unless you have an administrative interface to the other end of the connection so that you could also set the other end of the connection to Full-Duplex, as well. If you take one end of the connection off of Auto-Negotiation and set it to Full-Duplex while the other end of the connection is still set to Auto-Negotiation, the connection will be forced into a "Half-Duplex" communication protocol. This is because the end of the connection which is still set to Auto-Negotiation cannot determine the Duplex capabilities of the other end of the connection (because its not auto-negotiatiing) and the protocol rules dictate that under this circumstance the protocol should be configured by the devices as Half-Duplex.

Here's a link to Wikipedia for a discussion of ethernet Auto-Negotiation and some text from that discussion:

http://en.wikipedia.org/wiki/Autonegotiation

"... Autonegotiation is an Ethernet procedure by which two connected devices choose common transmission parameters, such as speed, duplex mode, and flow control. In this process, the connected devices first share their capabilities regarding these parameters and then choose the highest performance transmission mode they both support. ...

... Parallel detection is used when a device that is capable of autonegotiation is connected to one that is not. This happens if the other device does not support autonegotiation or autonegotiation is administratively disabled. In this condition, the device that is capable of autonegotiation can determine and match speed with the other device. This procedure cannot determine the presence of full duplex, so half duplex is always assumed. ..."
#108170 by lbmofo
Tue Mar 26, 2013 12:15 pm
Cyberchat wrote:If you take one end of the connection off of Auto-Negotiation and set it to Full-Duplex while the other end of the connection is still set to Auto-Negotiation, the connection will be forced into a "Half-Duplex" communication protocol.

thunderbird wrote:Some routers have a Duplex setting in the router WAN settings area, which is usually set to Auto Duplex (wording may be slightly different for different Routers). If possible set this setting to Full Duplex. This setting should force the Modem to operate in the Full Duplex mode.

I've wondered about this...

Who is online

Users browsing this forum: No registered users and 11 guests