Telo recovery from internet outage?

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
peabody
Posts: 126
Joined: Wed Feb 20, 2013 10:02 pm

Telo recovery from internet outage?

Post by peabody » Sat Mar 16, 2013 3:07 pm

Today I had a brief (about 5 minutes) internet outage. The modem recovered, but after 20 minutes the Telo had not. So I power cycled it. If I had done nothing, would it have eventually recovered on its own? How long would that take?

I happened to be here this time, but I would hate for it to be out all day just waiting to be power cycled.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Telo recovery from internet outage?

Post by lbmofo » Sat Mar 16, 2013 3:53 pm

The recovery should be automatic. Go to ooma device setup http://setup.ooma.com and check the setting

Try Internet Tab: Connection type = Automatic or Dynamic (DHCP) unless you have DSL and connecting Ooma directly to DSL modem.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

peabody
Posts: 126
Joined: Wed Feb 20, 2013 10:02 pm

Re: Telo recovery from internet outage?

Post by peabody » Sat Mar 16, 2013 6:08 pm

That link didn't work, but 172.27.35.1 did, and I confirmed it's set to Dynamic (DHCP). The Internet Port MAC address is set to use built-in.

Post Reply