Got something else to discuss that is not covered by the previous forums? Post it here!
#107236 by mguren
Mon Feb 25, 2013 8:05 pm
I just setup my new HD2 tonight. It paired/registered with the OOMA box successfully and then the HD2 handset said it needed a software update. After the software appeared to update, the screen on the HD2 handset went gray. It is lit up, but all gray. There are no menus to choose from.

I have taken the batteries out a few times, but no fix.

I would love to restore the phone to factory settings, but will need to navigate the menu system blind. Can someone please provide the steps necessary to perform a factory reset?

Thanks!
#107239 by thunderbird
Mon Feb 25, 2013 8:27 pm
mguren:
A reset of the HD2 handset is accomplished by pressing and holding the Off (Red Phone) Button until the HD2 handset screan goes blank. Then release the button.

If that doen't help, go into Ooma Setup>DECT Setting page, and towards the bottom of the page, you can un-register the HD2 handset. There is a bug in the Ooma Setup DECT setting page, where when you un-register the HD2 handset, the have to click the remove button a second time to clear the test from the Slot the HD2 handset was registered to. Then re-register the HD2 handset and see if that halps.

Access Ooma Setup procedure:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to and click on the DECT tab.

OR

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to and click on the DECT tab.
#107288 by Tom
Tue Feb 26, 2013 2:25 pm
HD2 with a new LCD chip are starting to hit shelves prior to the release supporting this chip being fully rolled out. Your unit has now been upgraded.
#107342 by kneison
Wed Feb 27, 2013 2:55 pm
I am having the same problem as the original poster. First time HD2 setup today - registered fine but after the required firmware update my handset screen stays grey. Tried the reset of the HD2 handset, still get the grey screen. Went into OOMA setup and removed the handset, re-added it but still have only a grey screen. Awaiting word from OOMA (issue was elevated). If anyone has a different idea in the meantime that would be great.

Didn't expect this to be a problem of all things.
#107343 by kneison
Wed Feb 27, 2013 2:56 pm
Tom B wrote:HD2 with a new LCD chip are starting to hit shelves prior to the release supporting this chip being fully rolled out. Your unit has now been upgraded.


I'm not sure what you meant here but clearly the upgrade isn't working properly if we get a blank home screen.
#107347 by kneison
Wed Feb 27, 2013 4:00 pm
After two attempts customer service was able to get the firmware pushed properly and I'm now good to go so yes call their tech support. Good and quick response to my issue.
#107357 by Santa
Wed Feb 27, 2013 8:26 pm
thunderbird wrote:For anyone having this problem, contact Ooma Customer Support to get upgraded firmware:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT


I had the same problem and did what Tbird suggested. Call was answered quickly, they understood the issue and somehow pushed the new firmware to the HD2. Quick and simple (oh, and the phone works!).

I've read some bad stuff about phone support on this forum, but this is the first time I've had to make a call, and it was smooth and easy.

Who is online

Users browsing this forum: Google [Bot] and 11 guests