outgoing caller ID

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
big al
Posts: 21
Joined: Sun Mar 18, 2012 1:02 pm

outgoing caller ID

Post by big al » Sun Feb 10, 2013 2:16 pm

I first reported to ooma a month ago that my outgoing caller id was not working. People were seeing things like
all zeroes or North dakota caller. Sometimes private name private number..Still not working. I complained again
a week ago and recieved an email saying i would here from them in 24 hours. so far no communication. I am really
getting sick of this. It has been an on again off again problem since i started with ooma almost a year ago. There
always seems to be some little problem. How about you hook the damned thing up and it works?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: outgoing caller ID

Post by lbmofo » Mon Feb 18, 2013 4:47 pm

Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

radionet
Posts: 4
Joined: Tue Oct 23, 2012 10:43 am

Re: outgoing caller ID

Post by radionet » Sun May 26, 2013 3:36 pm

Same case as I am. This is the biggest disappointment for me so far with Ooma. Half a year past and still no clear solution heard from Ooma support, everytime I follow up on this issue it's like back to square one. Not to mention that my second number also has the same issue.

Telo_BK
Posts: 188
Joined: Sun Mar 10, 2013 11:10 pm

Re: outgoing caller ID

Post by Telo_BK » Sun May 26, 2013 6:56 pm

Wow! Thanks, ibmofo- I probably never would've seen that article. I never realized how messed up the caller ID system is! Lots of people (companies) are still spoofing. This sort-of explains how weak the system is. Fortunately ours all work! Sort-of amazing given all the things that could go wrong!

Post Reply