No sound on my ooma when I use my company voip phone to call

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
hipol
Posts: 4
Joined: Sat Dec 01, 2012 5:19 pm

No sound on my ooma when I use my company voip phone to call

Post by hipol » Sat Dec 01, 2012 5:27 pm

Hi, when I use my company voip phone to call my home OOMa, it is ringing, but it can't connect and communication with it. Could you help to find the solution to solve this issue? Thanks.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No sound on my ooma when I use my company voip phone to call

Post by lbmofo » Sat Dec 01, 2012 7:47 pm

Does Ooma work okay otherwise?
What happens when you pick up Ooma when calling from office?
What happens when you call office using Ooma?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

hipol
Posts: 4
Joined: Sat Dec 01, 2012 5:19 pm

Re: No sound on my ooma when I use my company voip phone to call

Post by hipol » Sun Dec 02, 2012 6:37 am

I need to correct some information.

1. I have tried to call OOMa using my office VOIP phone, it said this call can't be done something, I forgot detail inforation. I will try it tomorrow and let you know it.
2. I have tried to use my cell phone grooip through google voice to call my OOMa, it rings, but it has no voice.


>Does Ooma work okay otherwise?

OOMa works with normal phone without any issue.

>What happens when you pick up Ooma when calling from office?

my wife uses grooip with google voice call OOMa, I pick up it, I can't hear any voice from her.

>What happens when you call office using Ooma?

I don't have my google voice number, so I can't try it.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No sound on my ooma when I use my company voip phone to call

Post by lbmofo » Sun Dec 02, 2012 9:53 am

What is grooip?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

hipol
Posts: 4
Joined: Sat Dec 01, 2012 5:19 pm

Re: No sound on my ooma when I use my company voip phone to call

Post by hipol » Sun Dec 02, 2012 10:12 am

it is typo, grooVe IP which is a application for Andriod.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No sound on my ooma when I use my company voip phone to call

Post by lbmofo » Sun Dec 02, 2012 11:01 am

For testing, use a regular phone or cell phone, call into wife's google voice account and then dial out to your Ooma from there to check out quality.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

hipol
Posts: 4
Joined: Sat Dec 01, 2012 5:19 pm

Re: No sound on my ooma when I use my company voip phone to call

Post by hipol » Sun Dec 02, 2012 12:33 pm

Thanks, I will try it.

Post Reply