Echo

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
GMOOMA
Posts: 105
Joined: Fri Apr 27, 2012 2:14 pm

Echo

Post by GMOOMA » Thu Oct 11, 2012 3:02 pm

I've noticed something.. after not using the Ooma for a while.. as maybe over a weekend... the FIRST call-- either incomign or outgoing tends to have an ECHO on it.. after that, it's normal again... WHY is this happening? And, more importantly how to fix it so it DOESN'T..

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Echo

Post by thunderbird » Thu Oct 11, 2012 3:05 pm

GMOOMA wrote:I've noticed something.. after not using the Ooma for a while.. as maybe over a weekend... the FIRST call-- either incomign or outgoing tends to have an ECHO on it.. after that, it's normal again... WHY is this happening? And, more importantly how to fix it so it DOESN'T..
See topic: viewtopic.php?f=4&t=14309&start=20

GMOOMA
Posts: 105
Joined: Fri Apr 27, 2012 2:14 pm

Re: Echo

Post by GMOOMA » Fri Oct 12, 2012 2:43 pm

do I need the new firmware?
hmm.. no dect phone here, only 5.8ghz dss cordless.

when I get a chance, I'll take another look at my QOS settings.. but I'm behind the router, so for the most part QOS doesn't apply.. The bandwidth is probably set to 384kbits for upstream b/c that is what seems most stable for faxing when the time comes-- I've tried faster, but it is diminishing returns (plus firmware upgrade fixed the fax issues for me).

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Echo

Post by thunderbird » Fri Oct 12, 2012 3:25 pm

GMOOMA wrote:do I need the new firmware?
hmm.. no dect phone here, only 5.8ghz dss cordless.

when I get a chance, I'll take another look at my QOS settings.. but I'm behind the router, so for the most part QOS doesn't apply.. The bandwidth is probably set to 384kbits for upstream b/c that is what seems most stable for faxing when the time comes-- I've tried faster, but it is diminishing returns (plus firmware upgrade fixed the fax issues for me).
When I first purchased the Ooma Telo, I had GE 5.8 GHz cordless phones which caused echo.

The way to test if the 5.8 GHz cordless phones are causing the echo is to connect a corded phone to the Ooma Telo Phone port.

Next remove power from the 5.8 GHz cordless phone BASE. Any cordless phone BASE in your home must have power removed, even if it isn't connected to the Ooma Telo, for a successful test.

Make and receive calls with the corded phone listening for echo.

If you still have echo, I'd have the advanced firmware downloaded to your Ooma Telo.


If the Ooma Telo Internet port is connected to one of your Router LAN ports with a network cable or connected to the router using the USB Wi-Fi dogle, then both of the Ooma Telo Quality of Service upstream and downstream settings are normally set to Zero.

Post Reply