Got something else to discuss that is not covered by the previous forums? Post it here!
#101190 by snowcrashed
Tue Oct 09, 2012 6:48 am
I had to send a fax today and I used the prefix *99 and the fax did not go through so I remembered reading a thread, viewtopic.php?f=9&t=14302 about having the same issue and to try *96 and *98.

After the first attempt failed, I was meaning to enter a prefix and forgot to do so before hitting fax. Only putting the fax number in worked but it messed up feeding the last page so I resent it using the *96 prefix and worked for it.

So I decided to do some tests sending to my uncles fax machine sending one page.

The first faxing using *96 worked and took 56 seconds

The second fax trying to just dial the number failed

The third fax just dialing the fax number worked in 50 seconds

The fourth fax used *98 and it worked also in 50 seconds.

The first time could have been off some because of maybe the printer/fax needing to turn on at my uncles shop so it is hard to go off of time on the experiment.

What prefix should I use or set as the default on the fax. Is one better than the other when it comes to faxing. It does seem like faxing to a regular number will work sometimes but might cause issues.

Why would the *99 prefix not work anymore if that is what it was designed for. Just seems like if Ooma wanted to change it, they would make it known or send an email to their customers so they would know about the faxing issues. Luckily for me, I kind of already knew about the issue with *99 maybe not working anymore.
#101192 by thunderbird
Tue Oct 09, 2012 7:35 am
There is no rule for Ooma Telo Faxing.

Use the faxing prefix that works best for you.

Or use no faxing prefix, if that is what works best for you.
#101611 by Coyote Bill
Wed Oct 17, 2012 9:53 am
That's silly! There should be just one way to send a FAX and it should work everytime. A couple weeks ago, I had to send several multi-page Faxes. On the first one, I put in the *99 prefix, which had worked just fine in the past. The fax failed to go through for three attempts. So, I left the prefix off, and the first fax went through without an error (according to my machine). Then I tried the second fax without using a prefix. It failed several times in a row. So, I put in the *99 prefix in and it went through just fine. I didn't know about the *96 and *98 prefixes, so I didn't try them. I can't afford the time to send a fax repeatedly until something works. Ooma needs to fix this so that just one procedure works everytime.
Last edited by Coyote Bill on Wed Oct 17, 2012 10:21 am, edited 1 time in total.

Who is online

Users browsing this forum: Google [Bot] and 10 guests