Got something else to discuss that is not covered by the previous forums? Post it here!
#99580 by thunderbird
Wed Aug 29, 2012 4:01 am
Ringfinger wrote:Rebooted. Checked volume. Used to, now it doesn't. What gives?

Is the Ooma symbol on the face of the Ooma Telo blue?

Is you credit card information current and up to date in My Ooma?

Can you hear the Ooma dial tone?

Did you try another phone?

Have you tried cycling the Do Not Disturb (Envelope) button on the face of the Ooma Telo until it turns Blue?
Last edited by thunderbird on Wed Aug 29, 2012 7:53 am, edited 2 times in total.
#99583 by murphy
Wed Aug 29, 2012 7:15 am
The Ooma box itself does not ring.
Only connected phones and Telo handsets ring.
#99589 by Ringfinger
Wed Aug 29, 2012 11:10 am
murphy wrote:The Ooma box itself does not ring.
Only connected phones and Telo handsets ring.


Exactly! Other than that, works fine, no privacy activated, all blue lights.
#99590 by thunderbird
Wed Aug 29, 2012 11:52 am
Ringfinger wrote:
murphy wrote:The Ooma box itself does not ring.
Only connected phones and Telo handsets ring.


Exactly! Other than that, works fine, no privacy activated, all blue lights.

Are your connected phones ringing?
#99592 by Ringfinger
Wed Aug 29, 2012 12:08 pm
Yes. No problem with functionality of connected phones or ringing. Had been all workIng fine until yesterday.
#99634 by Ringfinger
Thu Aug 30, 2012 1:02 pm
Might have to return under warranty. However, don't want to go though the settings hassle and to be honest with you, the phone ringing is all I really need.
#99635 by murphy
Thu Aug 30, 2012 1:04 pm
Ringfinger wrote:Might have to return under warranty. However, don't want to go though the settings hassle and to be honest with you, the phone ringing is all I really need.

The Telo itself does not ring and is not supposed to ring.
#99636 by kdmc69
Thu Aug 30, 2012 1:11 pm
Ringfinger wrote:
murphy wrote:The Ooma box itself does not ring.
Only connected phones and Telo handsets ring.


Exactly! Other than that, works fine, no privacy activated, all blue lights.

Murphey wasn't asking a question. He was making a statement.
The Telo box itself is not supposed to ring.

Who is online

Users browsing this forum: No registered users and 11 guests