Got something else to discuss that is not covered by the previous forums? Post it here!
#99299 by 6037442118
Tue Aug 21, 2012 6:58 am
I posted a similar problem earlier in this thread and the method of re-booting that worked for me was re-booting from my modem (cable), to the next in line, my router and then finally my Ooma telo. Leave all unplugged for at least 30 seconds to 1 minute and plug in order that they are wired. Again, begin with the modem. Hope this helps
#99302 by jat58
Tue Aug 21, 2012 7:21 am
I am having continuing issues with my Ooma box which has now required 4 replacements over about 6 months. I previously used the TMobile @Home service with no problems. I have FIOS Internet and run a cord from the wireless router tothe Ooma box and then wire into an AT&T two line corded phone. Each time the Ooma service works fine for about 30 days and the all I get is a buzzing sound on the Ooma line. The other line is a Verizon land line. I like the convenience of the two line phone but obviously something is causing havoc with the Ooma box. I'm now waiting on my 4th replacement box. I can't believe my issue is that unique but the Ooma support folks ask the same questions (reboot the modem, try another corded phone) and the send me another box. Suggestions?
#99303 by murphy
Tue Aug 21, 2012 7:28 am
Do you use the conference capability of your two line phone?
If you do and it ties the two lines directly together that might be bad for the Telo.
#99309 by jat58
Tue Aug 21, 2012 9:52 am
I don't use the conferencing feature but its becoming obvious that the two lines are somehow affecting the Ooma technology. I'm thinking that with the new Ooma box I will unplug the Verizon landline and use a cordless phone for that line.
#99834 by chewbaca
Tue Sep 04, 2012 9:27 am
[/quote]
The procedure below gets you to Ooma Setup. While you are in Ooma Setup, change both the Internet connection from Automatic to Dynamic (DHCP), and MAC address setting as instructed the below text.

If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.[/quote]

Thunderbird! I want to thank you for these detailed instructions. My device stopped working last week. I have my router plugged into the Telo, then into the router. So, when the red light started blinking, not only did I not have phone service, but my internet was also lost.
I bypassed the Telo and found that my internet connection was not the problem.
Started looking for the answer online, when I came across the instructions you provided above. I then connected everything as it was before, followed your instructions, and voila! Everything is working again! Thanks!

Who is online

Users browsing this forum: No registered users and 14 guests