Got something else to discuss that is not covered by the previous forums? Post it here!
#95906 by ric_barline
Wed May 16, 2012 2:11 pm
I'm new and just ported two numbers to my Telo and can't figure out how to tell which number I'm using when I pick up the phone and dial. One is my old AT&T home phone number, in the 408 area code, and the other is my vacation home in the 530 area code. I did this so that I can receive calls on the Telo when people call either house. As I understand it, it's like the two numbers work on one phone, right? But since there is only one phone (the Telo) how does it know whether to make the call from the 408 number or the 530 number? There are two lines (labeled "1" and "2") on the Telo, is that how I can tell which number I am calling from? Thanks!
#95908 by lbmofo
Wed May 16, 2012 2:43 pm
The 1 and 2 on the Ooma device don't relate to your phone numbers. It just tells you whether you have 1 or 2 phone calls going on. If 1 or 2 lit up, that means you have 1 call going on (checking voicemail also uses up one of them); if both lit, you got 2 calls going on. You can only do the 2 calls thing if you have 1 or more Telo handsets.

If you go to my.ooma.com preferences phone numbers https://my.ooma.com/phone_numbers

You can click on the phone number to see this info but you can use **1 dialing prefix to dial out using your secondary number. Primary number, prefix is **0.

You can define the default outgoing here: https://my.ooma.com/privacy
#96581 by ric_barline
Fri Jun 01, 2012 11:41 am
lbmofo wrote:You can define the default outgoing here: https://my.ooma.com/privacy


Actually, it appears that the actual default outgoing number is not set in the Security setting, that only changes the called ID number that appears at the receiving end. The only way to set the originating number is to call Ooma customer care and have them set the "primary" number to the one you want. In my case this was important because my two numbers have different area codes, and I want to be able to make local calls without dialing the area code.

As it was set up, I kept getting the wrong number while making local calls, and it turned out that Ooma was automatically inserting the 530 area code, even though I am calling from the 408 area code. They just switched my primary to the other number (408) and had me re-boot, and now all is fine.

Who is online

Users browsing this forum: No registered users and 12 guests