Got something else to discuss that is not covered by the previous forums? Post it here!
#108683 by Linus
Thu Apr 11, 2013 9:29 pm
Thanks for the detailed reply, murphy. Here's what I did:

  1. Factory reset the Ooma (making its private IP 172.27.35.1)
  2. Entered in my DSL authentication information and set the start and end IPs for the DHCP to 172.27.35.2. Confirmed that it received a public IP, phone and internet work, etc.
  3. Factory reset my wireless router (making its private IP 192.168.1.1). Plugged a cord from the Home port on the Ooma to the Internet port on the router, and confirmed that it got 172.27.35.2 as its 'public' IP.
  4. Plugged in my server (getting 192.168.1.119 via DHCP) and my laptop (getting 192.168.1.148 via DHCP) . Turned off the firewall on both (temporarily). Hosted a game on the laptop so something would respond on port 17011.
  5. Set the Ooma to forward TCP & UDP on ports 80, 443, and 17011 to 172.27.35.2
  6. Set the wireless router to forward TCP & UDP on ports 80 and 443 to 192.168.119 and TCP & UDP on port 17011 to 192.168.1.148.
  7. Failed to get a response from http://www.yougetsignal.com/tools/open-ports/ or http://canyouseeme.org on port 80, 443, or 17011.
  8. Found this link about my server, leading me to change ports 80 and 443 to 8008 and 8009, respectively, including adding new port forwarding rules to accomodate. Still no response on either port.
Ideas?
#108685 by murphy
Fri Apr 12, 2013 12:57 am
Are you doing your test from outside of your network? That is from someone elses house.
The Telo does not suoport loopback so you can't test from inside of your network.
#108716 by Linus
Fri Apr 12, 2013 11:03 am
Tested from outside the network. Nothing on ports 80/443 or 8008/8009 (HTTP/HTTPS, I changed the IIS ports in between).

I also tried setting the server for a static IP of 192.168.1.2 (outside the DHCP range of the wireless router) and changing the port forwarding settings. Still nothing from the websites I was using to test from outside.

Still in search of other ideas that might lead towards a solution...

Who is online

Users browsing this forum: Google [Bot] and 9 guests