Got something else to discuss that is not covered by the previous forums? Post it here!
#93735 by LGT06
Tue Mar 06, 2012 6:28 pm
I have my network setup so that my Ooma is connected to my cable-modem, and my router is connected to my Ooma. That is, my Ooma is "behind" my cable-modem and my router is "behind" my Ooma.

I can not get my remote desktop connection port open on the Internet interface. I want to set this up so I can connect to my computer remotely over the Internet. Here is some detailed information and screen shots of how I have tried to configure this...

My desktop has IP 192.168.2.2 and that IP is reserved for my desktop by way of MAC address.

http://i.imgur.com/C849d.png
http://i.imgur.com/ZK3Pp.png

My router has the IP address 172.27.35.10 on the interface that connects to the Ooma.

http://i.imgur.com/Gqj8p.png
http://i.imgur.com/16wgN.png
http://i.imgur.com/LEYay.png

My router has a port forwarding rule setup for port 3389 from 172.27.35.10:3389 to 192.168.2.2:3389.
http://i.imgur.com/meVMK.png

I have verified that my desktop is listening on port 3389, Windows firewall is not running, and I can telnet into port 172.27.35.10:3389, therefore the router's port forwarding rule is working.

I have a port forwarding rule setup on the Ooma so the Internet interface should forward port 3389 to the router at 172.27.35.10:3389.

http://i.imgur.com/y85SF.png

This port forwarding rule in the Ooma is not working. I can not connect to my internet address on port 3389. I have rebooted the Ooma and the router but it still doesn't work.

I have also tried setting the router's IP as a DMZ in Ooma and that doesn't work either.

WTF is going on here :?

If I can't get this to work I'll have to put the Ooma behind my router. I would rather not resort to that so that the telephony packets can have proper priority.

Thanks to anyone who has any input on this.
#93737 by murphy
Tue Mar 06, 2012 6:45 pm
Are you testing this from outside of your network?
The Telo does not support loopback so you can't test from inside of your network.
#93741 by LGT06
Tue Mar 06, 2012 7:03 pm
Wow, I'm surprised by the fast responses here.

I had been testing this from inside my network, I didn't realize that wouldn't work. When I connected into my work machine I could then telnet into my home machine on port 3389. So, surprise surprise, it works.

Thanks, Murphy!

Who is online

Users browsing this forum: No registered users and 19 guests