Got something else to discuss that is not covered by the previous forums? Post it here!
#93327 by Oomagumma
Fri Feb 24, 2012 6:38 am
Yes, it is a new Core packaged unit with the Hub and Scout and came in the black shrink-wrapped outer box and the inner boxes were sealed with the clear round sticker seals. It is the package posted in the photo. It has a white printed label on the bottom of the box which has the UPC code and several other numbers including P/N and S/N and it has the words "ooma Core" just below the UPC code. I believe I had already mentioned that the S/N on the hub matches the S/N on that white label on the box bottom.
#93329 by roadshow
Fri Feb 24, 2012 7:34 am
Have you tried calling Sales or Corporate instead of Support? When I first bought my OOMA I called them and gave them the MAC ID and they verified my no tax Core. Could be worth a try.
#93333 by Oomagumma
Fri Feb 24, 2012 8:49 am
I contacted them on their support number. The person I spoke with said all units have to pay the taxes, which is not supposed to be the case on these new Core-packaged units. I asked if she could look it up by my serial number, mac ID or activation number to see what type of unit mine shows as in their system and she said that she could not. I asked it she could transfer me to someone who could help me with that and again was told no. I sent them an email (to support@oomacare.com) describing my situation and was sent the response from John Anthony which I posted here. I also contacted a moderator here, hoping that someone could assist in the matter but I haven't heard back yet. I suppose I could try Sales or Corporate and see if that gets me anywhere.
#93336 by lbmofo
Fri Feb 24, 2012 9:44 am
Oomagumma wrote:I believe I had already mentioned that the S/N on the hub matches the S/N on that white label on the box bottom.

The S/N is on the outer box as well as the inner Hub box. Those should all match with what's printed on the Hub.
Also the MAC address is on the inner Hub box, also should match with what's printed on the Hub.
#93339 by roadshow
Fri Feb 24, 2012 12:02 pm
Yes. Try Sales and Corporate. They actally checked the MAC ID for me. I had no success speaking Suppport with this question. The person I spoke with was in the USA.
#93343 by Oomagumma
Fri Feb 24, 2012 12:52 pm
Okay, I called the Sales number. The person I spoke with at around 2:15 CST, who identified herself as Nowie, listened to my situation and then gave the same response.... that all units after April 2010 are subject to taxes/fees. I explained that it is my understanding that the Ooma Core packages were supposed to be free from the taxes and fees. She then said that if anyone would be able to assist me it would have to be customer support. She then transferred me to customer support to a woman by the name of Ron (male name?). I explained the situation and that others here felt there might be a problem with the MAC ID in the database. She took the MAC ID and essentially said that she was going to check it. She came back and said that she had done something to the database and that it should work fine now. I've tried it a few times since we've been off the phone and it is still taking me through the billing section of the sign up process. I had asked her if I should be able to try it now and she said yes. I'm wondering if it might take some amount of time for the change to propagate itself through to whatever database the website uses for activation purposes. It's not looking good so far though.
#93413 by Oomagumma
Mon Feb 27, 2012 9:36 am
Finally got someone who may be able to assist me. Spoke with one of the company vice presidents. He was leaving for a meeting but took down all my information and said he is going to have someone investigate the situation and get back with me later today. I'll post back if or when I hear back.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 10 guests