Got something else to discuss that is not covered by the previous forums? Post it here!
#91506 by Booma
Fri Jan 06, 2012 11:27 am
I am a new user who just purchased ooma so I can use my Google Voice on outbound calls.

When I go to add my Google Voice number to my account (on this page http://my.ooma.com/google_voice), it prompts me for my Google user name and password. However, each time I enter the correct Google credentials, I get the following error "We had a problem logging into your account with those credentials. Please try again."

At first I thought the issue may be related to having 2-step verification turned on my Google account. However, even after turning that off, I get the same login error.

I am trying to set Google Voice up with a Google Apps account, so my username is "sample@copmanyname.com". When I try setting things up with a traditional Google username (not e-mail address), it can connect just fine.

Does ooma not support Google Voice accounts created with Google Apps users? Calling ooma technical support was useless...they had zero suggestions and could barely figure out what I was even talking about.
#91511 by Bobby B
Fri Jan 06, 2012 3:08 pm
I believe we only support Google Accounts that end in @gmail.com. If you'd like, I can try manually entering your Google voice number - send me an email with just your Google Voice phone number.
#92530 by krisrmgua
Fri Feb 03, 2012 4:56 pm
I was having this same problem, called support which was no help but found the issue my self... This may not work for everyone but for those with special characters in there password. I found that Ooma's site does not seem to pass the password over to google correctly if your password contains certain special characters such as @ ! ect... So i changed my password with google to not contain those charecgters and then did the setup and WALA! It worked. Hope this helps others.
#94392 by peyerl
Tue Mar 27, 2012 10:16 am
I have also been having problems adding my Google voice number. I am using a standard Google account (i.e. @gmail.com). I called tech support who had me change my password to remove special characters which did not help (tried it with and without 2-step verification turned on). Tech support ran me in circles logging in and out of my.ooma.com, changing passwords, trying the username with and without @gmail.com. Even had one Level 2 tech ask me for my Google username and password so he could try it (I objected to sharing my password with the tech - others should be careful). After escalating it further, they called me back today to say that I needed to try using the alternate email address associated with my gmail account (i.e. username@yahoo.com). Why they believe this would work is beyond me and sure enough it did not work. The tech support team at Ooma leave a lot to be desired and I'm guessing they'll leave the Beta tag on the Google Voice Extensions for the foreseeable future.

End result lots of runaround, no acceptable solution to the problem, and still not Google Voice Extensions. Someone please help... :(
#94395 by peyerl
Tue Mar 27, 2012 10:35 am
Murphy,
Thanks for the suggestion. I have seen that page, but this assumes that I could actually add a Google Voice number in the first place. My problem is with setting it up - https://my.ooma.com/google_voice

When trying to add a number I get the following error - "We had a problem logging into your account with those credentials. Please try again."
#94396 by murphy
Tue Mar 27, 2012 10:54 am
You are correct. It does not work with IE or Firefox.
The web site is broken.
#94399 by Bobby B
Tue Mar 27, 2012 2:34 pm
We've opened up bug 13340 to investigate the issue. It seems to work OK for some Google accounts but not others.

Who is online

Users browsing this forum: No registered users and 10 guests