Got something else to discuss that is not covered by the previous forums? Post it here!
#87097 by thunderbird
Tue Sep 13, 2011 8:24 am
sdp1234 wrote:Realize now that verizon wireless calls will ring both lines but OOMA to OOMA goes directly to VM. The other land lines that I have access to go directly to VM.

It almost has to be that your Ooma profile is messed up. I know when I had this problem a while back, I think I had to disconnect power for 15 minutes, and repower three times before it corrected itself. One person said that leaving power off for a little longer period of time, before repowering did the trick for them.

This probably won't help, but you could try temporarily disconnecting the Scout, and having only one phone connected to your Ooma Hub phone port, and then test and seeing what happens.

But your problem seems to be a little different. At this point, probably contacting Ooma Customer Support is your best bet:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#87100 by lbmofo
Tue Sep 13, 2011 8:41 am
Numbers tied to the same Ooma device can't call each other. Example: 2nd line allocated to the Scout can't call the number tied to the Hub. Goes directly to VM.

Foks have reported a workaround (enable 10 digit dialing, call each other using 7 digits+#) but not supported by Ooma. I think this workaround only works with Hub/Scout.
viewtopic.php?t=1806

Who is online

Users browsing this forum: No registered users and 20 guests