Got something else to discuss that is not covered by the previous forums? Post it here!
#87033 by deepdive
Sun Sep 11, 2011 11:29 am
I started to receive this message when I tried to place several calls. Rings 1 time and then says....
The number you have dialed is unallocated.
After doing some testing I found that I could call cell phone numbers... but I could not reach any number that was a landline.
I had a couple people call me with a land line and that went through. But I could not call them.
I checked this ooma support web site and saw that several people had this in the past. That something happened in the past with the inability for the ooma customer to make a call to certain providers.

So... I called OOMA support. I told them of the problem and what I saw on the internet forum and also of the tests I did.
They had me try to reboot ooma which didn't help. Tried several phone numbers as a test.

I got kicked up a level of support and the gentleman basically told me that 2 other people just reported the problem also.
That was roughly 730pm eastern time on Sat. 9/10. That I would receive an email on Monday/Tuesday regarding what caused the problem. That the engineers work Mon-Fri. and would have to look at it. But there has been email sent to them making them aware of the problem.

It is Sunday 330pm now. And still the problem has not been resolved.... Or I have not even received any email or a call to my backup phone number(Cell phone) to tell me anything about this problem.
It's been 20 hrs. Looking on Line I see this has happened to numerous people in the past. And they all seem to have the same result. No one from support contacts them... it takes several days to fix.... and support seems to be lacking.

Anyone else have a solution how to handle this and get a resolution quicker?
#87034 by deepdive
Sun Sep 11, 2011 11:36 am
Just spoke with support on this again.
They said it was esculated to level 3 which is engineers. But that they are still waiting to hear back from Level 3.
That normally they only work mon-Fri.
I mentioned that this seems to have happened in the past numerous times and people seem to be told to wait... just like I am and there is not any solution for days.
Mentioned that this is not great support for this....
Lets see when the problem is actually fixed.
#87035 by thunderbird
Sun Sep 11, 2011 11:47 am
deepdive:
Try this, sometimes it works for this problem.

Try using *99 first before dialing the number if you have an Ooma Hub.
You could try using *99, *98, or *96 if you have an Ooma Telo.
Example: *99-1-xxx-xxx-xxxx

There have been reports that some people say they only have to call using the *96, *98, or *99 prefex only one time, and then after that the calls go through normally.

Test and let us know.

Who is online

Users browsing this forum: No registered users and 7 guests