Hub Questions

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Hub Questions

Post by Leeway » Wed Aug 24, 2011 2:35 pm

I don't have my Hub anymore because I gave it to one of my sons. I have two questions.

Does the unplugging for 15 minutes also reset the Hub profile?

Was there a button/setting for privacy?

I haven't gotten over to his house yet but he tells me that his phones do not ring anymore. It could also be the menu on his Uniden phones but I did want to check the above also.

Thanks, Donna

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Hub Questions

Post by lbmofo » Wed Aug 24, 2011 2:47 pm

15 minute uplugging just tears down the tunnel connection between Ooma central and Ooma device.

Dot Not Disturb feature is available with the Hub's envelope button pressed/held. The phone connected would have a stuttering dialtone at the beginning if feature is turned on (Premier feature).
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: Hub Questions

Post by Leeway » Wed Aug 24, 2011 8:23 pm

Thanks, I'll get over there and see what cooks in his menu settings. I did send him a text to check the envelope button just now. He says it pages but doesn't ring so I suspect the menu on the phone.

He says everything works including the paging, just doesn't ring on an incoming call.

Donna

Post Reply