Got something else to discuss that is not covered by the previous forums? Post it here!
#83900 by spongebob
Thu Jun 30, 2011 2:48 pm
Hi all,

I did a search and didn't see my model listed, so I like to share my experiences to get 4828fn fax with Ooma. Samsung people recommended a phone/DSL filter right before the line goes into 4828fn (so did their pdf manual) and it worked! (Samsung didn't guarantee fax will work over VoIP).

My connection: Wall jack --> DSL filter (marked for DSL) --> DSL modem --> Ooma hub --> splits to phone and fax; Ooma hub also connects to Airport extreme (wireless router). A second DSL filter is on 4828fn (marked for phone), between the line from Ooma and 4828fn (fax)

Diagram is kinda of close to this on Ooma's page... https://www.ooma.com/products/ooma-telo/setup

I didn't switch off QoS or adjust other advanced settings in Ooma, but I did find http://172.27.35.1/ fascinating, as suggested by many others.

I also find HP Faxback system (1-888-473-2963) very helpful while diagnose my fax issues, thank you HP! Ooma, please take note. ::nudge nudge::

On my SCX-4828fn,
ECM: OFF
Prefix Dial: *99

That's about it, SCX-4828fn works with Ooma in both sending and receiving. When receiving (4828fn set in Ans/Fax mode), it should pick up at the end of 2 rings (user selectable), but 4828fn didn't until Ooma's answer machine picks up the call (I set Ooma's answering at 6 rings). When Ooma's picks it up, 4828fn comes alive and goes right into receiving mode. Or if I pick up the phone, 4828fn will also take over and starts to receive.

I'll try to send longer faxes later and will report back if it drops after so many pages and/or other anomalies. But so far, fax is working smoothly.

Best,

spongebob
#83907 by spongebob
Thu Jun 30, 2011 6:56 pm
I tried 3x with *98, each time I'll get a busy signal after the fax dials *98 + #...

When I reverted back to *99, the fax went through first try. Hope this helps.

spongebob
#83914 by murphy
Fri Jul 01, 2011 2:09 am
spongebob wrote:I tried 3x with *98, each time I'll get a busy signal after the fax dials *98 + #...

When I reverted back to *99, the fax went through first try. Hope this helps.

spongebob

Do you have a Hub?
*98 does not work with a Hub, it only works with a Telo.
#83924 by spongebob
Fri Jul 01, 2011 8:36 am
Hi murphy,

This is what I have, https://www.ooma.com/products/ooma-hub

I called up Samsung (800-726-7864, option 1 - 5 - 1) and did the fax test with them. Fax started with *98, again resulted in busy tone, while their fax line was open. Reverted to *99 and fax went through on the first try. Samsung also suggested me to lower the modem speed down from 33.6 to 9.6. My first fax (with prefix = *99) to them was send @ 33.6, the second one send @ 9.6 Both went through on the first try and received on Samsung's end.

My previous tests with HP faxback system were done @ 33.6 (didn't know how to adjust that on my fax until Samsung tech showed me how today), both send and received were fine.

Would 33.6 send faster then 9.6? Would the speed affect how fast I receive the fax? Thanks!

spongebob
#83925 by murphy
Fri Jul 01, 2011 9:08 am
You have a Hub. *98 is not supported.
The recommendation for faxing with Ooma has always been to set the baud rate to 9600 and to turn ECM off.
Yes it is slower and will take longer but the call is free so it doesn't really matter.
#84363 by spongebob
Fri Jul 15, 2011 2:10 pm
Hi all,

So far, 4828fn excelled at sending and receiving 1 page fax very quickly with Ooma. For a bit of a challenge, I sent a 15 pages fax. Setting: ECM=off, Baud Rate=33.6

The fax took longer than I thought (9 pages in 9 minutes). The call was interrupted at page 9 and LCD displayed the attempt to redial to send the rest, thats when I stop the fax. I called to check the other end did receive all 9 pages.

I lower the baud rate down to 9.6 and sent the rest of 6 pages. From the log, it appears the second call was interrupted @ page 5 (t=6:23), followed by a redial and sent 2 pages (t=2:27).

What I learned:
1. It seems baud rate/modem speed will indeed change the time per page during sending of a fax over Ooma/VoIP. (@ 33.6 ~ 1 minute per page, @ 9.6 ~ slightly over 1 minute per page)
2. Lower baud rate/modem may not improve reliability of the fax. @ 9.6 my fax was again dropped.
3. Also, it seems 4828fn is smart enough to pick up where it left off during an interrupted call, so I'll just let it do its thing next time.
4. And since it takes so long to fax multiple pages, I may have to do the late-night fax next time.

I called Samsung, they didn't have any insights nor solutions to make it better. Does anyone have successful experiences with their fax machine over Ooma (VoIP) and why it takes so long to send a page? And are there any settings I can change, so the outgoing fax won't get interrupted? Thanks!

spongebob

Who is online

Users browsing this forum: No registered users and 14 guests