Got something else to discuss that is not covered by the previous forums? Post it here!
#83630 by jacob
Thu Jun 23, 2011 2:44 pm
I've e-mailed support, but it's been a day and they haven't gotten back.

My house lost power for a few minutes and when everything came back up, my Ooma only had the 1 and 2 lights lit and nothing else.

I've tried disconnecting and reconnecting everything.

My setup is dry-loop dsl>AT&T modem/router combination unit>Ooma+computer (both connected to the LAN jacks on the modem).

I've tried powering down my modem, ooma, and computer. I power up the modem, then wait for it to finish. I power up the ooma, but it never goes past the 1 and 2 lights on. Then I power up the computer.

I've also tried powering down my modem, ooma, and computer, and moving the computer network jack from the modem to the output ethernet line on the ooma and going through the router>ooma>computer power on cycle.

Nothing I've tried works and I'm without telephone service. Any ideas?
#83639 by jacob
Thu Jun 23, 2011 3:56 pm
I just tried it again with a 15 minute wait between each step.

It's frustrating because I've poured over the forums and tried everything I can find recommended a few times and I'm getting the same result. Other than the automated response e-mail, tech support hasn't replied to my original e-mail request for help. I can't call tech support because I don't have phone service. I went to a gas station and tried to call from a pay phone, but I got an operator message that says that I have to call that number from a non-payphone, which is crazy since chances are anyone needing to call tech support is probably doing it because they have no phone service because their ooma is down.

I've had this thing for a year and a half and it's easily paid for itself a couple times over. If they break every 18 months, I'm actually not too terribly upset about that, but it's really frustrating to be without phone service and not know what to do about it.
#83643 by jacob
Thu Jun 23, 2011 4:29 pm
I saw the reference to that in the linked thread and I can't find a link on the website to a setup page.

When I try typing, or, or, into firefox, I keep getting a "problem loading page" message.

I did a search engine search and found another thread viewtopic.php?f=2&t=14 that told me to use a command prompt to search for the ip address of

I did that and I can see my home network (modem) ipaddress, but when I type in as a request it says "home can't find Non-existent domain"

That other thread mentions as a possible ip address for my ooma, but when I type that into firefox I get the same "problem loading page" message.
#83645 by thunderbird
Thu Jun 23, 2011 5:45 pm
Connect a network cable from your Ooma Telo Internet port to one of the router LAN ports.

Power the Ooma Telo.

Are you seeing at the Ooma Telo Internet port two tiny lights, one solid, and one flashing once in awhile?

If you aren't you Ooma Telo is probably defective. It could be your power adapter or the Ooma device. If you do see these lights, let your Ooma Telo boot as far as it will boot. If it boots all of the way, stop here.

Temporarily access Ooma Setup by connecting a network cable from the Ooma Telo Home port to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer. Restart the computer. Type in your computer browser window. The Ooma Setup pages should open.

Click on Internet, go to Connection type: and click the down arrow. Select Dynamic (DHCP).

Go down to INTERNET Port MAC Address: and click on Use Built In. Click on Update Device.

Reboot the Modem/Router. When the Router is done booting, reboot the Ooma Telo.

If these things doesn't help contact Ooma Customer Service. Maybe they can see something from their side.

If your Ooma Telo is defective and within the one year warranty period, Ooma will send you out shipping prepaid a replacement Ooma Telo, along with a prepaid shipping label to return the defective Ooma Telo.

Customer Support
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#83680 by jacob
Fri Jun 24, 2011 4:20 pm
I do see a solid green light and a yellow light that will give a single flash every 10-30 sec on the network plug. Other than that, The only lights that ever light are the 1 and 2 lights and those come on instantly whenever I power the unit up.

I tried connecting the computer directly to the home network plug on the ooma, but I'm still not able to connect to the address in my browser.

Customer support sent me an e-mail telling me to attempt a "slow boot" and that if I don't get any boot lights (just the 1 and 2), then the unit will need to be replaced. I don't know what a "slow boot" is and I don't know where the boot lights are or what the sequence I should expect to see is. The only thing that I can see happen is the 1 and 2 lights power up instantly when power is connected and nothing else really. Anyone have any insight into what a "slow boot" is?

Thanks so much for the help so far.
#83682 by thunderbird
Fri Jun 24, 2011 4:25 pm
I never heard of "Slow Boot", but maybe they mean to let the Ooma device set over night while it is still plugged in.

Since you can't even access Ooma Setup, I think your Ooma device is dead, and you need to replace it.
#83695 by EA PA
Sat Jun 25, 2011 8:49 am
jacob - I have found that using an Uninterruptable Power Supply (UPS) that powers my Ooma, router, switch and modem is valuable in reducing the probability of power glitches adversely affecting the operation of my system.

Surprisingly, in my area, I usually experience a fast power transient monthly, on average. Since I installed the UPS, I have not had to fiddle with frequent booting of my components in order to get stuff working again at all. I used to have lots of Ooma quality issues requiring the standard and frequent re-powering everything ritual, however lately (3 or 4 months now since I installed UPS) I have had none. I am starting to believe that the UPS / power stability was a large part of my solution.

Also, although not foolproof, the UPS will help protect your equipment from damage, from power line glitches. Mine has 350 joules of protection and the battery should last 10 or 15 minutes or so. I got mine from Newegg for about 50 bucks or so. Also, the use of a power strip with as many joules of protection as you can reasonable afford will lower the probability of equipment damage.

I did not break even yet on Ooma, but I am getting close. I use this additional protection to try and lower my probability of a 200 buck failure. I recommend this protection. It has made my life much better. Also, my wife now trusts Ooma due to its stability. This trust facilitated the ultimate severance between POTS and my wallet :D . One of the best 50 bucks I ever spent (besides the initial Ooma of course)!
#83703 by murphy
Sat Jun 25, 2011 10:05 am
EA PA wrote: Also, the use of a power strip with as many joules of protection as you can reasonable afford will lower the probability of equipment damage.

The general recommendation is to not use a surge protected power strip with an UPS. ... s-products.

Who is online

Users browsing this forum: Google [Bot] and 15 guests