Got something else to discuss that is not covered by the previous forums? Post it here!
#6120 by dmlaff
Wed Apr 08, 2009 3:57 pm
My Verizon landline was disconnected 04/02/2009, apparently my # still has not been ported (6 days now). I've sent 2 e-mails with no response. I've called 3 times and was told someone would get back to me, no response. Any one else with this problem?
#6143 by Pandora
Thu Apr 09, 2009 6:03 am
I hope someone gets back to you soon. Going days with a line in limbo is not good. If you can, try sending an offline message to BobbyB, he has been very helpful to many who have been "stuck" with problems. :)
#6164 by number9
Thu Apr 09, 2009 12:18 pm
I would also try calling Verizon and see if some thing temporary can be worked out. Try calling CS at ooma again.
#6167 by hwgang
Thu Apr 09, 2009 12:28 pm
Weird, I posted a reply and it didn't show.

Anyway, I assume you mean the number was disconnected in the porting process and not in anticipation of the porting process by you.

The latter will lose the number.

Assuming it's the former scenario, there can be a bit of hang time in a port, but it shouldn't be 6 days!

We ported 2 numbers from Vonage. The first was a piece of cake with Vonage discontinuing the number after the port to ooma.

The second was bumpier because it ported with NO Warning whatsoever. We ended up on a conference call with ooma and Vonage and all parties thought it was a Vonage error and not an ooma port. It took 24 hours to find out that it had, in fact, ported and then another 12 to get it straightened out and connected on the ooma end.

My understanding through our hiccup, s that ooma ports (connects) the numbers at 5 pm PDT. If your old carrier sees the port order and disconnects before, there can be a lag between the two.

In the end, it's all worth it. I'd give ooma a call. They picked up IMMEDIATELY for us when things were confusing mid-port. CS is really cookin' now!
#6252 by hwgang
Fri Apr 10, 2009 1:40 pm
Congrats! Sorry for the difficulties, but it feels great to be free, doesn't it?
#6284 by funone46
Sat Apr 11, 2009 3:09 am
I was told by a customer service rep. that mine would port yesterday. It never happened. I guess I will have to call again
#6286 by Tacoma Driver
Sat Apr 11, 2009 5:40 am
I was told that mine would port yesterday, too. I called my current carrier and they had no record of a port request. When I asked Ooma rep, they said the carrier wouldn't know about it until it happened, which seems odd to me......
#6301 by funone46
Sat Apr 11, 2009 9:12 am
Called CS today to check on my port. They said the request for port was on 4-10, but the actual port will not happen until 4-13. I am looking forward to it to

Who is online

Users browsing this forum: Google [Bot] and 7 guests