Got something else to discuss that is not covered by the previous forums? Post it here!
#83366 by azism
Sat Jun 18, 2011 6:48 am
Yesterday evening (6/17/2011) I lost my Ooma connection. Everything else on my cable connection from Cox is working just fine (HD TV and Internet). What I have right now is the blinking red light on both my Hub and on the Scout. Plus on the Hub the buttons 1 and 2 are both lit up.

I called tech support last evening and was speaking with a rep. She told there were no outages and she was running some sort of test. I was put on hold a couple times, but the third time she never came back. After wasting my time and money (for my GoPhone) I hung up and tried calling again. I got the message telling me it was outside of business hours. I tried as much as I can do on my end with no results.

I unplugged every thing (Hub, Scout, Modem and Router) and after waiting about a minute replugged thing in one at a time (modem, router, hub and lastly the Scout). Nothing has changed. Except for cell phones, which are pay as you go phones, not ones with unlimited time, we have have no communications with the outside world. :x

I have had my Ooma setup for over 2 years now and am a Premier member. However, it doesn't seem to make a difference when trying to contact someone in tech support. I feel like I've been hung out to dry. This is, admittedly, the first time I've had a problem and the first time I've had to try and work with Tech Support. Not exactly pleased at this moment, but then I am not giving up either. Maybe I'll need to consider getting a land line reinstalled for local calls so we aren't left without normal communications.

Anyone have any sort of suggestions as to what is happening here??? :?
#83368 by murphy
Sat Jun 18, 2011 7:17 am
1 and 2 solid red indicates the Hub is unable to register with the Ooma network. (Page 40 of the Hub User Guide).
Is their any chance that your credit card, on file with Ooma, has expired?
#83369 by thunderbird
Sat Jun 18, 2011 7:19 am
azism:
You could try what MPDano did in the following thread.
viewtopic.php?f=9&t=8163&start=20

Can you access http://www.google.com with a computer connected to the Ooma Hub Home port?

Go into Ooma Setup Status page and see if the Internet is connected and see if the Ooma Tunnel: is connected.

If the Internet is connected, but the Ooma Tunnel: is not, you have to get Ooma Support to make corrections from their end.

If the Internet isn't connected, try changing, in Ooma Setup, from Defualt (Automatic) to Dynamic (DHCP) and click on update. Remove power from the Modem, Router, and Ooma Hub. Repower the Modem. When the Modem is done repowering, repower the Router. When the Router is done repowering, repower the Ooma Hub, then test.
#83370 by azism
Sat Jun 18, 2011 7:45 am
thunderbird wrote:azism:
You could try what MPDano did in the following thread.
viewtopic.php?f=9&t=8163&start=20


Finally got to talk to a person in Tech Support and did just what was suggested in the post you referenced. It worked. It was just a matter of the timing. I did restart the modem first, but just didn't wait for it to come up completely before re-powering the Hub. Why couldn't the person last night suggest that? Who knows, maybe end of shift blues? ;)

I must wonder why there is someone to be there 24 hours for Tech Support. Not necessarily a full staff, but at least one person. When I initiated my call last evening, it was about 15 minutes before the end of the Tech Service "Normal Business Hours".

In any case, all is well now. :D

Who is online

Users browsing this forum: No registered users and 13 guests