Got something else to discuss that is not covered by the previous forums? Post it here!
#83799 by thunderbird
Tue Jun 28, 2011 3:49 am
Richard2011 wrote:I am having the same isshue, how exactly do you disable QOS?

Do you have an Ooma Telo or Ooma Hub?

How is your Ooma setup, Modem-Ooma-Router or Modem-Router-Ooma?

See:
viewtopic.php?f=12&t=11904

viewtopic.php?f=2&t=10520

Disable QoS settings:

Warning: Setting QoS settings to Zero, may cause normal phone voice communication or home LAN network problems. But for many people it helps, so just keep it in mind.

If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.

Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update. Then test making and receiving calls/FAX.
Last edited by thunderbird on Tue Jun 28, 2011 4:06 am, edited 2 times in total.
#83800 by thunderbird
Tue Jun 28, 2011 3:54 am
jdorin wrote:I've had Ooma (Hub/Scout) 1½ years now. I'm very favorably impressed with the VOICE service, but gave up on trying to get FAXing to work after my first six frustrating months.

I'm a programmer, and have programmed some communications software, and think I have a solution to this debacle that doesn't have you impair your Quality of Service (QOS), but I can't find anyone at Ooma to share my thoughts with .. they provide no support.email address and I've not succeeded in getting one of their programmers on the phone. Honestly, they act like they have just 1 programmer and he's too busy, or too arrogant, to speak to just customers.

Every now and then through the forum you'll see mentions like "they do listen," and "they're working on it." So let's hope they do come up with a solution .. one of these days .. whomever the mysterious
"they" are.

Ooma Moderators:
memberlist.php?mode=viewprofile&u=59
memberlist.php?mode=viewprofile&u=53
#83977 by thunderbird
Sat Jul 02, 2011 10:57 am
Faxing Thread Junk

If you are using an Ooma Telo try using *98 followed by a pause for faxing.

Note: some people don't use a pause; others use two pauses, or ,,s. So you have to consult your FAX machine Owners Manual for the correct "Pause".

Ooma Telo:
*98 - Use G711 Codec w/o Fax mode (This is the mode that some of the other VoIP providers use for their FAXing).
*99 - Data/Fax call (Mode that Ooma uses for Ooma Telo and Ooma Hub).

Using an Ooma Telo, I was trying to fax to the HP FAX test number 1-888-473-2963.

When I dialed *99 pause 1-888-473-2963, my faxes failed to transmit every time.

But when I dialed *98 pause 1-888-473-2963, the FAX went through every time.

Within Five minutes a return fax will come back from the HP FAX test number 1-888-473-2963, to test the return side of your FAX.

If the return fax doesn’t work, try installing a DSL filter in reverse direction, in the phone line to the FAX machine.

Test FAXing using *98 to send an Ooma Telo FAX and see if it works for you.

Some Threads that show what others are doing with FAX problem.

viewtopic.php?f=2&t=11938

viewtopic.php?f=12&t=11904

viewtopic.php?f=2&t=10520

viewtopic.php?f=9&t=11856&p=83938&hilit=My+Ooma#p83938

viewtopic.php?f=9&t=11949&p=83925&hilit=My+Ooma#p83925
#84137 by thunderbird
Thu Jul 07, 2011 12:49 pm
anoplate wrote:I have OOMA telo. How can I change the QOS ?

Whey do you want to adjust Quality of Service, and is you Ooma setup still Modem-Ooma-Router?


If you are using an Ooma Telo try using *98 followed by a pause for faxing.

Note: some people don't use a pause; others use two pauses, or ,,s. So you have to consult your FAX machine Owners Manual for the correct "Pause".

Ooma Telo:
*98 - Use G711 Codec w/o Fax mode (This is the mode that some of the other VoIP providers use for their FAXing).
*99 - Data/Fax call (Mode that Ooma uses for Ooma Telo and Ooma Hub).

Using an Ooma Telo, I was trying to fax to the HP FAX test number 1-888-473-2963.

When I dialed *99 pause 1-888-473-2963, my faxes failed to transmit every time.

But when I dialed *98 pause 1-888-473-2963, the FAX went through every time.

Within Five minutes a return fax will come back from the HP FAX test number 1-888-473-2963, to test the return side of your FAX.

If the return fax doesn’t work, try installing a DSL filter in reverse direction, in the phoe line to the FAX machine.

Test FAXing using *98 to send an Ooma Telo FAX and see if it works for you.

Late add: 9-2-11 I just tested FAXing with my Ooma Telo using *96 to the HP FAX test number 1-888-473-2963. It worked just fine. I do use the reversed DSL filter in my FAX phone line.
Last edited by thunderbird on Tue Aug 02, 2011 7:39 am, edited 1 time in total.
#84170 by thunderbird
Fri Jul 08, 2011 8:07 am
anoplate wrote:How can I adjust the QOS?

If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.
***OR***
If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.

Click on Advance tab at the left.

There are three configurations that seems to help. If one doesn't help, try the next:

The following step has been working for both Modem-Ooma-Router and Modem-Router-Ooma connections for some people:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update.

This helps some people:
If the connection is Modem-Ooma-Router, try setting the setting Ooma Setup, Advanced page, Quality of Service, Upstream Internet Speed and Downstream Internet Speed to a number higher than the highest upload and download speeds as measured by http://www.speedtest.net/

Others are finding that if the connection is Modem-Ooma-Router, setting the settings in Ooma Setup, Advanced page, Quality of Service, Upstream Internet Speed and Downstream Internet Speed download speeds, to 80% of upload and download speeds as measured by http://www.speedtest.net/

Then test making and receiving calls.
#85069 by thunderbird
Tue Aug 02, 2011 3:32 am
andr00e wrote:Hi,
What is the Qos setting and how do I disable it? Please help me!

Access Ooma Setup per the instructions in the provious post in this thread.
Click on Advanced. The Advanced page opens. Set Quality of Service, Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): to Zero. Click on Update. Reboot the Ooma device. This disables the Ooma device Quality of Service.
#85327 by drjjr
Mon Aug 08, 2011 6:06 am
I have an Epson Workforce 635. Sending a fax with *98 (pause) worked fine. *99 (pause) did not.
I did not have to adjust QoS or any other settings on the router or Ooma.

Who is online

Users browsing this forum: No registered users and 9 guests