Got something else to discuss that is not covered by the previous forums? Post it here!
#39819 by daet
Sat Jan 02, 2010 10:08 am
taolsen2003 wrote:I have a Canon MX 860 all in one printer/copier/fax machine. It is connected to telephone line. It does not seem to have any way to add "*99,,pause, etc" to the front of the dialed number (....deleted....)
Any suggesions?

Thanks,
Todd

Can you post additional details about your installation, including:

a) Hub or Telo
b) Cable or DSL
c) Ooma device directly connected to cable/DSL modem or after a router
d) Internet upload/download rates as indicated by your provider
e) Output from the VoIP Speed Test

The only other possibly helpful suggestions/comments I have are:

a) If your Ooma device is connected to your router, it is QoS on the router that matters ...
b) The pause length on my Brother multifunction fax machine is 1 second
c) Do not exceed 14400 baud (bps)
d) Turn off error correction mode (ECM)
e) Transmit using standard resolution (not fine, superfine or photo)
#39820 by southsound
Sat Jan 02, 2010 10:13 am
taolsen2003 wrote:I have a Canon MX 860 all in one printer/copier/fax machine. It is connected to telephone line. It does not seem to have any way to add "*99,,pause, etc" to the front of the dialed number.
According the Canon's FAQ for the MX 860, you can dial it manually, going off hook before you dial the number and just dialing *99 waiting until you hear a second dialtone, then dialing the number you wish to fax to. You can also use speed dialing by entering the *99 then the Canon symbol for pause, then the number you wish to fax to. This is not much different than if you had a PBX you were faxing through.
It does have Pausetime settings that vary from 1-9 sec. I have tried 2, 4, and 9 sec.
Two seconds should be just fine.
It has Transmission Start Speed settings from 2400-33600 bps. I have tried 2400 and one of the intermediate values.
The ooma should be able to fax well at 9600 bps. Slower speeds should not be required.
Under Setup Ooma, Upstream Internet Speed (kbps) is set to 384.

Under My Ooma System preferences Ooma connection tone is set to Disabled.

I have tried the above and still cannot get a fax to send out.
One last thought. Faxing will require the same dialing of the number as you would for a voice call. If you have 10 digit dialing enabled, you need to dial the number as follows: *99 pause (800) 555-7355. If you do not have 10 digit dialing enabled, remember to dial the leading 1 if calling long distance.
Any suggesions?

Thanks,
Todd
#39822 by murphy
Sat Jan 02, 2010 10:17 am
taolsen2003 wrote:I have a Canon MX 860 all in one printer/copier/fax machine. It is connected to telephone line. It does not seem to have any way to add "*99,,pause, etc" to the front of the dialed number.

Turn off ECM.
Set the baud rate to 9600.
If you are manually dialing the number just dial *99, push the pause button, then dial the phone number and push send.
The pause button is immediately to the right of the 3 button. Preset pause to 2 seconds.
You should be able to set up the same thing in a speed dial location.
#39856 by taolsen2003
Sat Jan 02, 2010 3:38 pm
I got it working now with the above suggestions. Thank you. I ended up using *99[pause][pause] then the number. Each pause is 2 sec. I bet it would work with just one.

Thanks again,
Todd
#39869 by southsound
Sat Jan 02, 2010 7:01 pm
taolsen2003 wrote:I got it working now with the above suggestions. Thank you. I ended up using *99[pause][pause] then the number. Each pause is 2 sec. I bet it would work with just one.

Thanks again,
Todd

I'm glad that it's working for you. Since you are now offically a "faxing with a Canon MX 860" expert, remember to check the forum often so when someone has the same issues as you did, you can help them out. That's what makes this forum great! And in case we forgot to say it, welcome to ooma and to the forum! :cool:
#39981 by sonic2000
Mon Jan 04, 2010 12:52 am
Qos works by shaving off packets from specific datastreams, and usually doesn't cause much harm to regular tcp/udp packets but fax machines arent designed to continue well with missing some data- this is why it works.
#48847 by Groundhound
Sat Feb 27, 2010 11:27 am
jschill9 wrote:read several replies about adjustung Q05 bandwidth setting on Ooma hub--how do you do that?

For starters see this article: http://www.ooma.com/support/knowledgebase/configuring-quality-service. Adjusting QoS (not Qo5) settings on the Hub is only relevant if your Hub is connected directly to your modem, not behind your router.
#48934 by oomg
Sun Feb 28, 2010 9:44 am
Since problems with faxing documents seem to be a recurring issue, I will repeat from another post:

IMHO, with the ability to attach a document to an email in PDF format, a fax machine is almost obsolete. However, there are occasions when I must use a fax to send or receive documents.

So, I am currently using the OneSuite efax system. As little as $1.00 per month for unlimited incoming to one email address. If you think you need more, go for their $2.95 per month deal. Unlimited incoming faxes to as many as 5 email addresses, plus outgoing at 2.5 cents per page. Upon delivery of the fax, a copy with delivery confirmation is returned to your designated emal. You will need a scanner as outgoing copies use a pdf file to attach to the cover page. Very easy to use, and inexpensive as well. See: http://www.onesuite.com/products_OneSuiteFax.asp
#48942 by jschill9
Sun Feb 28, 2010 11:13 am
I am still having problems after changing my upstream setting to "0"
I don't uinderstand what is meant by having the ooma hub "after the router"
Currently I am connected this way:
1. Inbound cable line to cable modem
2.cable modem to ooma "modem" port
3 ooma "home" torouter
4. router to computer usb port

error correction is off and baud rate on fax is set to 6

When transmitting I am entering *99 and then the number. If I try to enter -- after the *99 I get an error (wil not dial)
Can anyone tell me what I am doing wrong

Who is online

Users browsing this forum: No registered users and 7 guests