Got something else to discuss that is not covered by the previous forums? Post it here!
#80543 by Zoomigo
Sat Apr 30, 2011 5:36 pm
Bought my new device this week, installed it this morning and all worked fine. It updated and looked like everything was going good. Went and did some chores, came back and had a "no line" message on my phone handset. My device has the 1 and 2 lights solid on the face, no dial tone. I reset the device and it booted up like the fresh install, then went back to 1 and 2. I tried plugging my laptop in and left the device unplugged for about 5 minutes. It rebooted and assigned me a 172.x.x.x address and I could try the update on the network page. This put the device into a reboot loop where it would boot, the bottom 4 lights would cycle then it would go solid 1-2 for about 30 seconds then reboot, cycle, 1-2, reboot, cycle, etc....

It looks like the device is having trouble reading the network. The green lights are on in the two ethernet ports (showing that the device recognizes the physical cable connections), but the orange (data) light blinks randomly. Is my device defective? Is there a fix? This is a very disappointing start for a device I heard such good things about (and a company that charged me $10 instantly on my CC, but isn't providing service).
#80544 by murphy
Sat Apr 30, 2011 5:55 pm
How do you have it connected?

modem -> Ooma -> router

or

modem -> router -> Ooma

Did you select landline integration or standalone mode.
In the latter case you would have selected a new phone number.
#80546 by thunderbird
Sat Apr 30, 2011 11:37 pm
Zoomigo:
Besides answering Murphy's questions, listed are some other things to do:

Press the Light button on the face, upper row middle position, of the Ooma Telo to see if the other light besides the 1&2 light and become bright after booting has completed.

Try connecting just a corded phone to your Ooma Telo's phone port and testing for dial tone.

Access Ooma Setup by connecting a network cable from the Ooma Telo to the wired LAN port of a computer. Temporarily turn off Wi-Fi. Reboot the computer and the Ooma Setup page opens. Click on Internet settings. Make sure the Connection Type is set to Automatic. Go down to INTERNET port MAC Address: and select Use Built IN. Click on Update Device. Reboot Modem, than reboot Ooma than reboot Router, (or reboot in order of equipment connection starting with Internet side), and test.
#80553 by Zoomigo
Sun May 01, 2011 7:30 am
Ok, here is more info for you. I have a zoom x6 (integrated modem/router) with the ooma plugged into port 4. I was using a laptop plugged directly into the ooma (most of my network is wireless) to try and get to the management page. While the device was in the reboot cycle, I could access the internal web page and tried the suggested (network -> use internal MAC -> update). My firmware version is 45000 something (the most current I could find). Once the reboot cycle stopped, the device would drop my laptop from the network so I couldn't get back into the management page. I have checked the brightness, all the lights are functioning. If I leave it unplugged for a long time (over 5 minutes), it will come up and work for a couple minutes, then it goes back to just lights 1 and 2 (and the network lights on the ethernet connection go back to solid green and rarely flashing orange).

OK, I left it unplugged overnight and just restarted it. It powered on with 1-2 solid, then (trash-mail) blinked for a second, then the bottom 4 cycled across for about 20 seconds. Next, 1-2 came solid and the top 3 blinked together for about 30 seconds, then all lights went off except for the flower which flashed red about 10 times, the device went black for about a second then all lights came on blue. After about 60 seconds, all lights went off, except for 1-2 which are a solid blue. The ooma is the only device plugged in and running on the router. The only other active device on the network is my laptop (wireless).

I should also say, I am not using another line, I have only DSL from the phone company. I have a cordless phone plugged directly into the device and I do have ooma dialtone while the flower is blue. With the solid 1-2, I have nothing and the message (no line) on the phone.
#80554 by thunderbird
Sun May 01, 2011 8:05 am
Zoomigo:
Try disconnecting the Network cable from the Ooma Telo's Internet port. Than reboot the Ooma Telo. The Ooma Telo should boot to the point where the top three light flash and stay there without any reboot.

I you boot the Ooma Telo and it stops at the point where the top three lights are flashing and the Ooma Telo doesn't reboot, Than there may be a problem with your modem/router.

If it still reboots, than your Ooma Telo is probably defective.

You could take the Ooma Telo back to the place where you bought it, or call Ooma Customer Service and have them send another Ooma Telo out under your one year warranty.

If you exchange the Ooma Telo where you bought it, you have to call Ooma customer service, explain what happened and have them transfer the replacement Ooma Telo to your account.

If you get a replacement Ooma Telo from Ooma, the postage is paid both ways and the replacement Ooma Telo comes preprogrammed. All you have to do is plug it in.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#80556 by Zoomigo
Sun May 01, 2011 9:07 am
OK, I pulled the ethernet and rebooted, same boot sequence as before, but the top 3 lights blinked once then the device went totally black for about 10 seconds after which 1-2 came on solid and its just sitting there.
#80557 by thunderbird
Sun May 01, 2011 9:23 am
Zoomigo wrote:OK, I pulled the ethernet and rebooted, same boot sequence as before, but the top 3 lights blinked once then the device went totally black for about 10 seconds after which 1-2 came on solid and its just sitting there.

I'd say the Ooma device is defective and needs to be exchanged.

Who is online

Users browsing this forum: No registered users and 23 guests