Got something else to discuss that is not covered by the previous forums? Post it here!
#80570 by thunderbird
Mon May 02, 2011 11:02 am
With your Dell 1320 printer turned on, and connected with an Ethernet cable from the LAN port of the Cisco valet Plus router, to the Ethernet port of the Dell 1320 printer, go into your Cisco Valet Plus router setup pages, with a computer, use the following directions page 14 of maual at below site: http://homedownloads.cisco.com/download ... -01453.pdf

How to Access the Browser-Based Utility
To access the browser-based utility, launch the web
browser on your computer, and enter the IP address of
the Valet in the Address field. The default IP address of the
Valet is:
192.168.1.1
Then, press Enter.
(The rest of instructions at page 14)

Locate the IP address assigned to the Dell 1320 printer and write the IP address down. Make sure that it is a reserved IP address for the Dell 1320 printer. Instructions for reserving a static IP address are located at site below page 17:

http://homedownloads.cisco.com/download ... -01453.pdf

See Page 17 Set Static IP address for the Dell 1320 printer.

DHCP Reservation Click DHCP Reservation if you want
to assign a fixed local IP address to a specific device on
your network. This is helpful if you have a device whose
IP address must always remain the same, such as a media
server or print server. To reserve an IP address for a specific
device, select it from the list of devices or manually enter
the Media Access Control (MAC) address of the device.
(The rest of instructions for reserving a static IP address are located at Internet site above, page 17)

Go to Dell site: http://support.dell.com/support/downloa ... sent=False

And download Dell 1320 printer, Apple operating system drivers (two files) to your desktop and install. When/if the installation software asks for the printer static IP address, use the address you reserved for the Dell 1320 printer in the above procedure.

That should do it.
#80889 by jj22
Sat May 07, 2011 7:30 pm
I tried all this. I even had an IT guy from work come over to help. Couldn't do it. I gave up and bought an HP Laserjet CP1525nw. It cost me $200, but it installed easy, works fine, and is wireless.

It was an unbelievably frustrating experience. Especially because none of it made any sense. Nonetheless, I really appreciate everyone on this site who tried to help - most notably, thunderbird.

Thanks.

Who is online

Users browsing this forum: Google [Bot] and 15 guests