Got something else to discuss that is not covered by the previous forums? Post it here!
#80397 by EA PA
Wed Apr 27, 2011 5:42 pm
I know what he is trying to do. I also understand that each device is assigned to a single number (after testing). I originally assumed that these devices could be assigned multiple numbers based upon the Preferences Phone Number setup. Therefore, my comment was; that when a personal device is assigned, the Preferences page still indicates that the original or main number is "shared" between Telo and Handset. Quite simply it is confusing and misleading. If you assign a personal device, the first number should not continue to indicate that it is "shared" between Telo and Handset if it does not act accordingly. It even depicts a cartoon of the 2 devices side by side as it indicates "shared". Edit: I tried setting up a shared Telo and handset on number 1 (main), with a second number to handset only. I then called the main number and handset does not ring ?
Last edited by EA PA on Wed Apr 27, 2011 5:54 pm, edited 2 times in total.
#80398 by Ely
Wed Apr 27, 2011 5:48 pm
lol thanks guys, I agree it's confusing;

lbmofo wrote:Ely, what you can do is to have your main number multi-ring the google voice number (that's forwarded to your 2nd number).


Hey lbmofo, thanks, that would be the perfect solution and you got the point of what I want to do exactly, however because of my setup doing that will forward all my calls on the home's main number to my cell too, because I also have my Google voice number setup to ring my cell, basically I was trying to make it so if people call me on my GV number my cell would ring, but also if I'm home I could answer with the Telo handset instead, thus saving minutes on the cell, I can certainly do as described and it works, but if I go ahead and use the Multi Ring option then my cell phone will ring when I'm at work and someone calls my house (Main Number) which I do not want.

I'm also running into a weird problem, whenever I call someone from my Telo handset which is a private device now (with Google Voice configured on it) the call shows up as "Private Number" and it won't let me select "Use Google Voice as my Caller ID" under the GV Preferences in Ooma, I can select it and press 'SAVE' but then still the box appears Unchecked after saving.
Last edited by Ely on Wed Apr 27, 2011 5:50 pm, edited 1 time in total.
#80399 by lbmofo
Wed Apr 27, 2011 5:50 pm
Yeah, the icons are just symbols....if you make your only handset a private device then the only shared would be the Telo (phone port), if you add more handsets, then those would be shared as well.
#80402 by EA PA
Wed Apr 27, 2011 5:55 pm
lbmofo wrote:Yeah, the icons are just symbols....if you make your only handset a private device then the only shared would be the Telo (phone port), if you add more handsets, then those would be shared as well.


It also says "SHARED"
#80407 by lbmofo
Wed Apr 27, 2011 6:26 pm
Clicking on a number you have and assigning it to the Telo Handset device you added probably didn't stick. If it sticks, you should get a screen like this:

Phone Number Preferences.JPG
Phone Number Preferences.JPG (8.7 KiB) Viewed 1911 times
#80411 by Ely
Wed Apr 27, 2011 6:37 pm
lbmofo wrote:Clicking on a number you have and assigning it to the Telo Handset device you added probably didn't stick. If it sticks, you should get a screen like this:

Phone Number Preferences.JPG


Yeap, it's there, but still won't save the changes when I select the 'Use my Google Voice Caller ID' option, I just clicked on 'Save' again just in case, perhaps it takes sometime for it to update my caller ID, also is it normal that to access my Google Voice number I have to Login to My Ooma with the virtual private number I have assigned to GV?
#80412 by lbmofo
Wed Apr 27, 2011 6:39 pm
Ely wrote:
lbmofo wrote:Clicking on a number you have and assigning it to the Telo Handset device you added probably didn't stick. If it sticks, you should get a screen like this:

Phone Number Preferences.JPG


Yeap, it's there, but still won't save the changes when I select the 'Use my Google Voice Caller ID' option, I just clicked on 'Save' again just in case, perhaps it takes sometime for it to update my caller ID, also is it normal that to access my Google Voice number I have to Login to My Ooma with the virtual private number I have assigned to GV?

Ely, that was for EA PA :)
But, for your GVE setup, is your outgoing call showing your GV number? If so, then it is working properly. GV numbers do not have names associated with their numbers (at least for the #s originally assigned by Google). If the called party sees your number, then it is working.
#80413 by lbmofo
Wed Apr 27, 2011 6:44 pm
EA PA wrote:I tried setting up a shared Telo and handset on number 1 (main), with a second number to handset only. I then called the main number and handset does not ring ?

EA PA, once you create a personal device, only the number(s) assigned to that device will ring it.
Whatever is left (Telo and max of 3 other handsets remaining) would be considered shared in this case so they will ring when the shared number(s) is/are called. In your case, only 1 handset so only Telo would ring (phone port).
If you make Telo your private device (number(s) assigned to the Telo will only ring the phones connected to the phone port), your shared number(s) would ring your non private handset(s).
Last edited by lbmofo on Wed Apr 27, 2011 6:48 pm, edited 1 time in total.
#80414 by Ely
Wed Apr 27, 2011 6:48 pm
lbmofo wrote:Ely, that was for EA PA :)
But, for your GVE setup, is your outgoing call showing your GV number? If so, then it is working properly. GV numbers do not have names associated with their numbers (at least for the #s originally assigned by Google). If the called party sees your number, then it is working.


lol sorry, that's the thing, it won't show my GV number on the caller ID of the person I'm calling when I call from the Telo handset which is the one assigned to work with GV, it shows as 'Private' for them.

Who is online

Users browsing this forum: No registered users and 26 guests