Got something else to discuss that is not covered by the previous forums? Post it here!
#79931 by TedE1
Wed Apr 20, 2011 10:13 pm
Help! My new Telo worked fine for a few weeks, but then went into “Do not disturb on” mode all by itself. (Voice announced it and message envelope icon turned red while (I was several feet away from the Telo at the time... and not on the phone.)

Pressing the message icon for two seconds (or any other reasonable length of time) did not turn it off. It remains a continuing, but intermittant, problem.

I have tried rebooting the Telo, my router and the cable modem several times, sometimes for as long as 1/2 hour, and turning them bck in different order. On startup the Telo goes through something like the following for approx. 1/2 hour: First...

“Hanset paging enabled” audio loops for several minutes. Pressing binking “transmitter” icon does not stop it. (I do NOT have an Ooma handset.)

This eventually changes to a “Handset registration enabled” repeating audio loop, intermixed with “Your handset registration code is 6-7-5-0.”

During all this there are morse-code like beeps in the background, and the Ooma logo blinks blue-red-blue-red etc.

Finally, the voice goes into a repeating “Do not disturb on / Do not disturb off” loop for several minutes, with the message icon changing color accordingly.

I have an outgoing dial tone during all of this. The only button that seems to work is the LED light intensity one.

Eventually, it stops and settles down, with a 50-50 chance as to whether it will end on “Do not disturb ON“ or ”Do not disturb OFF.” Again, pressing the message icon button for two seconds (or less, or more) still never toggles the mode.

If ”off,“ everything then remains fine for several hours... until it again announces “Do not disturb on” all by itself, the message icon again turns red, and pressing won't change it. I have to go through the above unplug power / reboot foolishness again. (When I call my own number from my cell, voicemail immediately comes in... “Do not disturb” is definitely “on.”)

The blinkies on the back of the Telo, from left to right, show:

Home Network:
Left: mostly off, blinks “on” every 3-4 seconds.
Right: always on.

To Internet:
Left: mostly on, blinks “off” every 1-2 seconds.
Right: always on.

Internet is via cable which Speakeasy almost always tests as 8Mbs or better to anywhere in the country. Cable TV and computer (Mac) work fine during all of this. I've tried rebooting the Ooma with the computer off just for giggles, but it makes no difference. Everything's protected by two big honkin' UPS units.

Is is something stoopid I've done? Or is the Telo defective?

TIA! --Ted E.
#79933 by thunderbird
Wed Apr 20, 2011 11:29 pm
TedE1:
An Idea:

First test your Modem, Ooma device, and Router connected to a normal wall power outlet, not plugged into the UPS units.

Reboot the Modem, Ooma device and router, see what happens. If that clears the problem, plug the Ooma (not the UPS unit that the Ooma device was plugged into before) device into the other UPS unit and see what happens. Than plug the modem back in the UPS, reboot everything and test, etc. for other devices.

The UPS unit that the Ooma device is plugged into may be producing a "dirty" signal, confusing the Ooma device.
#79935 by EA PA
Thu Apr 21, 2011 12:30 am
If you suspect power issues, don't forget that the power adapter may be on the fritz or loose in the OOMA connector as well. Do you have anyone you can borrow an OOMA power adapter from to test?

viewtopic.php?f=2&t=4597#p32950

Edit: Do you have any other devices nearby that may be throwing off some electrical noise or RF? I would move anything that transmits RF a few feet away from Telo.
#79950 by TedE1
Thu Apr 21, 2011 9:06 am
Hmmm...

I’ll pass for now on fiddling with the power plugs, UPS etc. At the moment its acting o.k. (12 hours so far), and pulling / moving the power cables would force another (presumably wierd) restart.

Other things I have to take into consideration:

Finding three unused 120vac “raw” outlets ain’t gonna be easy... gotta dig out another power strip from a box in the garage, then move two desks, blah blah blah.

The Ooma power adapter seems to be seated firmly. I’ll clean the contacts next time I unplug it.

Although I don’t have access to a second Ooma power adapter, I do have 10 or 12 orphaned bircks from other devices; I can probably find a match. I’m assuming the voltage / polarity is printed on the Telo brick label.

Swapping the two UPS units is also a hassle... one’s in our AV room, the other 50 feet away in my computer room. Both behind heavy furniture. The IiVo and Apple TV gizmo in the AV room are both hardwired to the router in the computer room, so the it’s an idea that’s probably worth trying. **sigh** (Although the TiVo and Apple TV both continue to work fine, even when the Telo is going nuts.)

My Telo is inserted in the network chain before the router, as recommended.

The Telo is on a shelf about 3" above a 20" flat screen LCD monitor; everything else techie is at least four feet away from the Telo. I did have the computer and its periphials turned off during one of my Telo reboots (which also failed), but I’ll try turning everything off again and pay more attention next time I need to reboot.

One more thing I didn’t mention, because I didn’t think it was related... but who knows...

When the Telo is working and I’m on a call, I hear a series of repeating bucket-brigade echo that replaces dropped words or syllables. Meaning, if the other person is counting, I hear:

”One. Two. Threethreethreethreethree. Five . Six. Seveenvenvenvenvenvenven. Nine.Ten.

...and so on. The people at the other say they don’t hear it. It seems to self-correct, i.e. go away, after a few minutes.

Again... ny internet connection checks out at 8+ Mbs download. (But only 1+ Mbs upload. Hmmm...)

Anyway, thanks for the suggestions. I’ll try them the next time I have to reboot. Other thoughts and ideas are still welcome! —Ted E.
#81609 by TedE1
Wed May 18, 2011 9:39 am
A final report, just to clean up loose ends...

I did one more re-boot a day or so after posting the above... and everything is now fine. I really have no idea why (since reboots didn't help before) , nor do I know what went wrong in the first place.

The echo is gone. The crazy-on-rebootproblem is gone. (Although I had to reboot it twice,,, the first rime it came up with do-no-disturb “on”... I unplugged it and re-plugged it in again.. and it came up fine. No do-not-disturb... everything has now been working normally for a week or so. Go figure.

Case closed. (Until next time...?) ;-> Thx —Ted E.

Who is online

Users browsing this forum: No registered users and 11 guests