Message light blinking, cannot retrieve

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Phyl
Posts: 9
Joined: Sun Mar 27, 2011 1:25 pm

Message light blinking, cannot retrieve

Post by Phyl » Sat Apr 16, 2011 1:49 pm

I had a problem with my Ooma which they eventually corrected. Now, the display on the Ooma phone says Handset 2 (I have only one, and basic service), but my desk display shows line 1 lit up. Ooma tells me not to worry about that. The problem I have is that I get a blinking light to tell me that I have a voice mail, but when I go to retrieve the vm, the light just goes out and I do not get the VM. I have to go to MyOoma and retrieve it. Do you know how to fix that problem? It was working fine until just recently, about when Ooma was resolving the first problem.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Message light blinking, cannot retrieve

Post by thunderbird » Sat Apr 16, 2011 2:41 pm

Phyl:
What happens when you reboot the Ooma Device?

Phyl
Posts: 9
Joined: Sun Mar 27, 2011 1:25 pm

Re: Message light blinking, cannot retrieve

Post by Phyl » Sat Apr 16, 2011 3:16 pm

I will now show my ignorance. I'm 82 and not too computer literate. Do you want me to unplug the cable at the back of the unit (with the "star" on it, where I retrieve my messages (or am supposed to retrieve them?)

Thanks.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Message light blinking, cannot retrieve

Post by lbmofo » Sat Apr 16, 2011 3:27 pm

Phyl, there are a couple of ways you can retrieve voicemail. Using your Telo handset, you can press the envelope button or on the Telo base, you can press the play button.

Rebooting your Telo just means cut off power to it for a few seconds and plugging the power back.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Phyl
Posts: 9
Joined: Sun Mar 27, 2011 1:25 pm

Re: Message light blinking, cannot retrieve

Post by Phyl » Sat Apr 16, 2011 3:49 pm

Oh, thank you. I never noticed the envelope on my Ooma phone. I find that you have to figure this out on your own, pretty much. Not many clear-cut instructions on it.

As for the Ooma base, when I press the Play button, I do not hear the message at all. The light just goes out.

I'll get there -- with your help. Now I know I can use the envelope, but it was nice to hear them on the base unit.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Message light blinking, cannot retrieve

Post by lbmofo » Sat Apr 16, 2011 3:51 pm

Your base volume maybe turned off. Press the speaker button to cycle through the volume setting.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Phyl
Posts: 9
Joined: Sun Mar 27, 2011 1:25 pm

Re: Message light blinking, cannot retrieve

Post by Phyl » Sat Apr 16, 2011 4:53 pm

Thanks, again. I did that. Now I'll wait for my next VM and hope it works. If not, I have the envelope on the telephone.

(Now, I supposed I should learn how to text.....ha)

Post Reply