All lights out! Telo still operational.

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Lakeo
Posts: 96
Joined: Fri Aug 21, 2009 11:21 am
Location: Oregon

All lights out! Telo still operational.

Post by Lakeo » Thu Apr 07, 2011 1:50 pm

I've had my Telo for a year or so and keep it in a cabinet and seldom look at it. I just opened the cabinet to access my router, and all lights on the Telo were out, and none of the buttons were operational. (I was in the cabinet a day or so ago, and all was OK then.)

I picked up the phone connected to the Telo, and had OOMA dial tone and was able to place a call to my cell phone and was picked up by my cell voice mail.

I unplugged the Telo and rebooted it and now all lights are on, buttons operational, and getting OOMA dial tone.

Anyone else encountered this? Hope I'm not headed for some kind of major problem.

lakeo

User avatar
highq
Posts: 421
Joined: Fri Dec 25, 2009 10:11 am
Location: New York, NY

Re: All lights out! Telo still operational.

Post by highq » Thu Apr 07, 2011 2:02 pm

Keep pressing the brightness icon. There are five levels, from totally off to brightest; having all the icons dimmed doesn't stop connectivity.

Lakeo
Posts: 96
Joined: Fri Aug 21, 2009 11:21 am
Location: Oregon

Re: All lights out! Telo still operational.

Post by Lakeo » Thu Apr 07, 2011 2:16 pm

Thanks. Could have been the issue, didn't try the brightness button before I rebooted.

Not sure why it would have gone all dark, since no one was in the cabinet, unless I somehow brushed it by accident. Maybe a ghost!!!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: All lights out! Telo still operational.

Post by lbmofo » Thu Apr 07, 2011 2:18 pm

Could have happened...just 1 touch goes from highest brightness to no lights.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: All lights out! Telo still operational.

Post by nn5i » Thu Apr 07, 2011 5:17 pm

Doubtless a poltergeist.

Post Reply