Got something else to discuss that is not covered by the previous forums? Post it here!
#78523 by ergvancouver
Sun Apr 03, 2011 2:21 pm
Hi. I have installed Ooma Mobile on my iphone 4 and ipad 2. I have two issues I hope someone can help with:

1. When placing calls, there is no ringback. Just dead silence;

2. When trying to dial from my Contacts list, most entries result in "invalid phone number". I cannot see any difference in the numbers that work and those that do not. I have tried various formats such as using the '1' and/or with and without area codes for local calls; and other formats such as 1-234-567-8910 or 1 234 567 8910 as well as
1 (234) 567-8910 and "invalid phone number" is returned each time.

Can anyone help? Thanks in advance!

Gene
#78694 by thunderbird
Wed Apr 06, 2011 1:42 am
Ooma Telo New 45073 Fimware Release might help. Check and see if you have this firmware release installed if you have an Ooma Telo. It's being pushed out all this week.

I'm not experenced in the Ooma Mobile area, but maybe you could try calling with the *98 or *99 before the regular number you call?
#78696 by ntoy
Wed Apr 06, 2011 9:02 am
ergvancouver wrote:Hi. I have installed Ooma Mobile on my iphone 4 and ipad 2. I have two issues I hope someone can help with:

1. When placing calls, there is no ringback. Just dead silence;

2. When trying to dial from my Contacts list, most entries result in "invalid phone number". I cannot see any difference in the numbers that work and those that do not. I have tried various formats such as using the '1' and/or with and without area codes for local calls; and other formats such as 1-234-567-8910 or 1 234 567 8910 as well as
1 (234) 567-8910 and "invalid phone number" is returned each time.

Can anyone help? Thanks in advance!

Gene


Hello Gene,

1. Do you hear ring back calling numbers outside your area code? How about via 3G? Do you also have the issue calling from your telo?

2. Instead of dialing from the contact list, are you able to dial the number manually?

Who is online

Users browsing this forum: Google [Bot] and 9 guests