Got something else to discuss that is not covered by the previous forums? Post it here!
#78467 by Pakeha
Sat Apr 02, 2011 12:32 pm
Calling AT&T Cell phone numbers from the Ooma phone system always gets a busy signal. With different phone sets connected to the Ooma. Even if I am standing next to the caller with the called phone in my hand waiting for it to ring. (It doesn't)
The phone numbers are AT&T cell phones purchased (Within the last 3 months) and activated in the same area code, at several months apart, on completely separate accounts to people not related.
Calling an AT&T landline does not have the busy signal.
A friend across town has an older Ooma Telo. He can call either AT&T cell phone number without getting a busy signal.
Anybody know what might be a solution to this problem?

Thanks
#78470 by lbmofo
Sat Apr 02, 2011 12:57 pm
Do you have 10 digit dialing enabled on my.ooma.com? If not, for the same local phone numbers, you can only dial 7 digits without the area code.
#78479 by Pakeha
Sat Apr 02, 2011 1:37 pm
Good suggestion.
I can dial other Area Codes no problem. one of the cell phones is in the same area code the other is different, but both give a busy signal.
#78480 by Pakeha
Sat Apr 02, 2011 1:49 pm
Thanks Ibmoto, you knew the problem. Checked and found 10 digit dialing not checked. Checked and saved.
Can dial the AT&T cellphone number now no problem

Thank you very much,

Pakeha
#78485 by lbmofo
Sat Apr 02, 2011 2:57 pm
Great to hear. FYI, even with 10 digit dialing enabled, for the same area code numbers, you can still dial 7 digits but it takes a while to connect. To remedy, you can follow the number with a # to connect immediately.

Who is online

Users browsing this forum: artlover, Google [Bot] and 5 guests