Got something else to discuss that is not covered by the previous forums? Post it here!
#77007 by jrlish
Fri Mar 11, 2011 3:19 pm
About a month ago I started getting feedback that whenever I joined a 866 conference bridge everyone starts to hear a bad echo. This only occurs when I join the conference using my ooma service. I don't hear it but everyone else does. Has anyone else experienced this and are there any suggestions to resolve? I dial into a lot of conference bridges so this will have to be resolved or will need to move off of ooma. I've had it about a year now.
#77008 by thunderbird
Fri Mar 11, 2011 3:24 pm
jrlish:
There's a "bug" going on right now that Ooma is working on very hard to fix.

What kind of phone do you use when you call in?

Run http://speedtest.phonepower.com/ a few times, than click on left lower tab, copy and post results here. This will give an idea about the health of your Internet connection.

In My Ooma, check and see if fax mode is checked. If fax mode is checked for the line you are using, uncheck it. You have to wait 15 or 20 minutes for this action to take effect.

You could try calling in using *98 before your number called if you have a Telo.
#77027 by jrlish
Fri Mar 11, 2011 6:49 pm
Thanks for the reply. I am using a Uniden phone that is plugged into the ooma system. I am using a cable connection, so no speed issues. I will try the fax setting for now. I also have a telo and can try that as well. Thanks.
#105803 by CurtOlive
Mon Jan 28, 2013 11:41 am
I have the same thing happening to me. And it seems to always occur if a message is on my TELO. It records in the conference bridge that I am speaking when muted so it seems the system is sending something acorss the line to cause the issue.

Who is online

Users browsing this forum: Google [Bot] and 14 guests