Got something else to discuss that is not covered by the previous forums? Post it here!
#76444 by blackpippi
Thu Mar 03, 2011 7:49 pm
We have two iPads in our house and the app is not working on either of them. The app works fine on an iPhone. Here's what happens:
The key pad makes normal sounds as I type in a phone number, but when I press CALL nothing happens.
I called my iPhone as a test. Oddly, It did not ring until I touched the phone button. It then rang and showed a call coming from Ooma, but when I answered there was complete silence (I was screaming Hello Hello of course so there was sound in the room, but not over the ooma connection)
Anyone else having this problem?
When the app was first released months ago it worked fine.
#76479 by ntoy
Fri Mar 04, 2011 12:38 pm
Hello,

That is odd. Did you sync the app using itunes or downloaded directly to both ipads.

The Ooma logo app is blue on both ipads?
#80162 by btd
Sun Apr 24, 2011 11:03 am
I have the same problem. I can dial a number on the ipad but I cannot talk at all nor can I receive anything from the caller. Ooma is billing me for each call as though it happens, but nothing happens. Call connects, I talk over and over again, neither side can hear anything, call drops, I get billed for 1 minute by ooma.

I can use Skype on my ipad with no issues. Thus, the WiFi is working and the speakers and mic are working. Ooma mobile says it is connected via WiFi, the logo is blue, when I dial a number it does indeed call the other phone. No inbound sound on the ipad and no ability to talk at all to the person I called.

I have a $50 pre-paid account now that I am being totally scammed on. The sole reason to have the account is to make mobile ooma calls and that is physically impossible to do right now.

Who is online

Users browsing this forum: No registered users and 9 guests